
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.advantagenews.com/content/tncms/live/" />
<meta name="keywords" content="katie stuart, telemedicine" />
<meta name="news_keywords" content="katie stuart, telemedicine" />
<meta name="description" content="Working to guarantee that residents have adequate healthcare coverage, state Rep. Katie Stuart, D-Edwardsville, supported a measure that requires health insurance to cover telehealth service the same as regular office" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=255%2C250" />
<meta property="og:image:width" content="255" />
<meta property="og:image:height" content="250" />
<meta property="og:title" content="Stuart supports new law to expand telehealth coverage" />
<meta property="og:description" content="Working to guarantee that residents have adequate healthcare coverage, state Rep. Katie Stuart, D-Edwardsville, supported a measure that requires health insurance to cover telehealth service the same as regular office" />
<meta property="og:site_name" content="AdVantageNews.com" />
<meta property="og:section" content="Press Releases" />
<meta property="fb:app_id" content="210638399128904" />
<meta property="article:publisher" content="https://www.facebook.com/todaysadvantagenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvantage" />
<meta name="twitter:image:alt" content="Support for center will boost small businesses, Stuart says" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Lora&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/press_releases","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['katie stuart','telemedicine']","flags":"['']","start_hour":"15","presentation":null,"id":"5af378ba-f177-11eb-ad96-e3ec1a43f83d","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50643402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["katie stuart","telemedicine"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950322'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950322').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_nav';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950323'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964689'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964689').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_BB_250';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-950329'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950329').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_BB_250';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964947'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/ads/impressions.js?_dc=1627698916"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/ads/traffic.js?_dc=1627623321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/ads/settings.js?_dc=1618257871"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_BB_250';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974072'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_BB_250';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974071'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950324'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950324').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Stuart supports new law to expand telehealth coverage | Press Releases | advantagenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #161616; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #111; } .fixed-nav #main-navigation { background-color: #111 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #161616; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #efefef; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: "lato"; } #site-header-container {border-bottom: 0px solid #f00;} /* wrap in mediaquery */ #weather-947510 .current-conditions { float: left; height: 48px; top: 35px; } .search-form-container {top: 42px;} .nav > li > a {padding: 30px 12px;} /* wrap in mediaquery */ #main-nav_menu>li:first-child {width:200px;} #main-nav_menu>li:first-child>a { background-image:url("global/resources/images/advantage_logo_white.png"); background-repeat:no-repeat; height:75px; background-size:175px; width:175px; background-position:0 3px; } #main-nav_menu>li:first-child .fa {color:#111111!important;} .fixed-nav #main-navigation {z-index:9999;} #main-nav_menu>li:first-child .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw {display:none;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover { background-color:transparent!important;color:#fff!important;} .navbar-default .dropdown-menu>li>a:hover { background:#E50312;color:#ffffff!important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .open > a:hover {color:#E50312!important;} .navbar-default .navbar-nav > .open a {color:#000000;} .follow-links-947506 li a.fb, .follow-links-947506 li a.tw, .follow-links-947506 li a.li, .follow-links-947506 li a.yt {background-color: #F00;} .asset-photo .image, .photo-carousel .item .photo-container {background-color: #fff;} .block-title {background-color: #161616;} .block-title-inner * { text-transform: uppercase; font-weight: bold; color: #fff !important; } .block-title-inner { margin: 5px 15px; padding: 0 0 3px !important; } .mosaic-grid .tnt-asset-link, .card-headline * { font-family: "Lora", serif; } .asset .asset-header h1 { font-size: 42px; font-family: "Lora", serif; } .btn-primary { background-color:#0a0505;border-color:#0a0505;color:#fff!important;} .btn-primary:hover { background-color:#161616;border-color:#0a0505;color:#F00!important;} .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1); text-align:center; } .list-inline.block-links.pos-bottom li a { background: #f5f5f5; padding: 12px; } .card .card-label-section a {color: #f00;} .follow-links-947507 li a.fb, .follow-links-947507 li a.tw, .follow-links-947507 li a.li, .follow-links-947507 li a.yt {background-color:#7b7b7b;} .panel-footer.user-signup a:nth-child(1) { display: none; } .breadcrumb li span, .breadcrumb li a { color: #fff; } .text-success { color: #98e19a;} .contrib-list .pos-bottom{padding: 0 !important;border: 0 !important;} .contrib-list .pos-bottom li{display: block;line-height: normal;padding: 0 !important;text-align: left;} .contrib-list .pos-bottom a{ display: block; padding: 10px 15px !important; margin-bottom: -1px; background-color: #fff; border: 1px solid #ddd; font-size: 14px; color: #555 !important; text-decoration: none; background: #fff !important;} .contrib-list .pos-bottom a:hover{background: #F5F5F5 !important;} .contrib-list .blox-autolist{margin-bottom: -1px;} /* Change requests for AdVantageNews classifieds */ .header-search {padding-bottom: 10px;} .classifieds-search-container .block-links.pos-content .h4 { border-radius: 4px; background: green; color: #fff; padding: 7px; } #main-body-container .classifieds-search-container { margin-bottom: 50px; } #block-947517 form { margin-bottom: 20px; } /* Ticket #826571 MA 10/27/2020 */ #block-947474 > div.most-popular > ul > li.active { display: none !important; } #tncms-block-1058540 .tnt-prop-img { max-width: 300px; margin-right: auto; /* margin-left: auto; */ /* width: 50%; */ width: 300px; margin-left: 55px; } /* Change requests for AdVantageNews obituaries */ /*CRM #831959 */ .infinity-summary-item .card .card-labels {display:none;} /* Ticket #865471 */ .inline-audio .card-headline { display: none; } /* Ticket #868159 */ .asset .asset-date{display: none} .asset .tnt-update-recent{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.advantagenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Stuart supports new law to expand telehealth coverage | Press Releases | advantagenews.com" href="http://www.advantagenews.com/search/?f=rss&amp;t=article&amp;c=press_releases&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      
       $('.section-place-an-ad .adowl-build-header h2').html('<h2><i class="fas tnt-cog"></i>  Build your ad</h2>'); 
     
     
     
       
 }); 
</script>



  

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-5af378ba-f177-11eb-ad96-e3ec1a43f83d  section-press-releases type-article infinity-summary-sticky-siderail" data-path="/press_releases">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.advantagenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpress_releases&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27katie+stuart%27%2C%27telemedicine%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=5af378ba-f177-11eb-ad96-e3ec1a43f83d&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=238&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50643402-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.advantagenews.com/tncms/admin/editorial-asset/?edit=5af378ba-f177-11eb-ad96-e3ec1a43f83d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-947509" class="tncms-block hidden-md hidden-lg"><div id="user-controls-947509" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.advantagenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947509"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place_an_ad">Place_an_ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_releases/"  class="nav-link tnt-section-press_releases">Press_releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/granite-city/"  class="nav-link tnt-section-granite-city-obituaries">Granite City Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/greene-county/"  class="nav-link tnt-section-greene-county-obituaries">Greene County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/jersey-county/"  class="nav-link tnt-section-jersey-county-obituaries">Jersey County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/riverbend/"  class="nav-link tnt-section-riverbend-obituaries">Riverbend Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-947505" class="tncms-block hidden-md hidden-lg"><ul id="site-search-947505-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-947505" aria-labelledby="site-search-button-947505" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-947505-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947505-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-947505" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-947505-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947505').submit();
        return false;
    });

    $('#site-search-947505').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947505 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947505 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947505-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-947510" class="tncms-block"><div id="weather-947510" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_947510" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alton, IL
                                
                                 <small>(62002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low 66F. Winds light and variable. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low 66F. Winds light and variable. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2021 @ 9:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-947504" class="tncms-block header-search"><section id="block-947504" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-947504" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-947504" aria-labelledby="site-search-button-947504" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-947504-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947504-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-947504-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947504').submit();
        return false;
    });

    $('#site-search-947504').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947504 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947504 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947504-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-947501" class="tncms-block"><div id="site-logo-947501" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=200%2C65" 
            srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=640%2C208 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="684"
            height="222"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-947508" class="tncms-block"><div id="user-controls-947508" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947508').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947508"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-logo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Logo</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-w9"  href="https://drive.google.com/file/d/1UBfY5BsxfTtizoqOjjwxeS4eN_r9CF8M/view?usp=sharing"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Download W9</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.advantagereach.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-all-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">All Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-news"  href="/news/local/riverbend-news/"  tabindex="0">
                    <span class="nav-label">Riverbend News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-news"  href="/news/local/jersey-county-news/"  tabindex="0">
                    <span class="nav-label">Jersey County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greene-county-news"  href="/news/local/greene-county-news/"  tabindex="0">
                    <span class="nav-label">Greene County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-news"  href="/news/local/granite-city-news/"  tabindex="0">
                    <span class="nav-label">Granite City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts-entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greene-county-obits"  href="/obituaries/greene-county/"  tabindex="0">
                    <span class="nav-label">Greene County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-obits"  href="/obituaries/jersey-county/"  tabindex="0">
                    <span class="nav-label">Jersey County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-obits"  href="/obituaries/riverbend/"  tabindex="0">
                    <span class="nav-label">Riverbend Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-obits"  href="/obituaries/granite-city/"  tabindex="0">
                    <span class="nav-label">Granite City Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-obit"  href="/obituaries/submit_obit/"  tabindex="0">
                    <span class="nav-label">Submit Obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lets-talk"  href="/podcasts/lets_talk/"  tabindex="0">
                    <span class="nav-label">Let's Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-z-morning-show"  href="/podcasts/big_z_morning_show/"  tabindex="0">
                    <span class="nav-label">Big Z Morning Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-over-a-brew"  href="/podcasts/business_over_a_brew/"  tabindex="0">
                    <span class="nav-label">Business Over a Brew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-talent"  href="/podcasts/riverbend_talent/"  tabindex="0">
                    <span class="nav-label">Riverbend Talent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recovery-uncensored"  href="/podcasts/recovery_uncensored/"  tabindex="0">
                    <span class="nav-label">Recovery Uncensored</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smash-daily"  href="/podcasts/smash_daily/"  tabindex="0">
                    <span class="nav-label">Smash Daily</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advantage-print-archive"  href="/archive/printarchive/"  tabindex="0">
                    <span class="nav-label">AdVantage Print Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-altondailynewscom-archive"  href="/archive/altondailynews/"  tabindex="0">
                    <span class="nav-label">AltonDailyNews.com Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #111">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&body=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-950322" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950322" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950322');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-950323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950323" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3d5b9957-630a-5430-b3b4-91d7580aa990" class="modal fullscreen in modal-image image-default modal-3d5b9957-630a-5430-b3b4-91d7580aa990" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=150%2C147 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=200%2C196 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=225%2C221 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=255%2C250 300w"
                    sizes="100vw"
                    
                    width="255"
                    height="250"
                    alt="Support for center will boost small businesses, Stuart says"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3d5b9957-630a-5430-b3b4-91d7580aa990" data-target=".caption-inner-modal-image-3d5b9957-630a-5430-b3b4-91d7580aa990">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3d5b9957-630a-5430-b3b4-91d7580aa990 collapse in"><div class="caption-text"><p>State Rep. Katie Stuart (D-Edwardsville)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Fsupport-for-center-will-boost-small-businesses-stuart-says%2Fimage_3d5b9957-630a-5430-b3b4-91d7580aa990.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/support-for-center-will-boost-small-businesses-stuart-says/image_3d5b9957-630a-5430-b3b4-91d7580aa990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5b9957-630a-5430-b3b4-91d7580aa990"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Support%20for%20center%20will%20boost%20small%20businesses%2C%20Stuart%20says&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Fsupport-for-center-will-boost-small-businesses-stuart-says%2Fimage_3d5b9957-630a-5430-b3b4-91d7580aa990.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/support-for-center-will-boost-small-businesses-stuart-says/image_3d5b9957-630a-5430-b3b4-91d7580aa990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5b9957-630a-5430-b3b4-91d7580aa990"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/news/support-for-center-will-boost-small-businesses-stuart-says/image_3d5b9957-630a-5430-b3b4-91d7580aa990.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/support-for-center-will-boost-small-businesses-stuart-says/image_3d5b9957-630a-5430-b3b4-91d7580aa990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5b9957-630a-5430-b3b4-91d7580aa990"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/3d5b9957-630a-5430-b3b4-91d7580aa990" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d5b9957-630a-5430-b3b4-91d7580aa990"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Support%20for%20center%20will%20boost%20small%20businesses%2C%20Stuart%20says&body=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Fsupport-for-center-will-boost-small-businesses-stuart-says%2Fimage_3d5b9957-630a-5430-b3b4-91d7580aa990.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d5b9957-630a-5430-b3b4-91d7580aa990"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/support-for-center-will-boost-small-businesses-stuart-says/image_3d5b9957-630a-5430-b3b4-91d7580aa990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5b9957-630a-5430-b3b4-91d7580aa990"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3d5b9957-630a-5430-b3b4-91d7580aa990-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d5b9957-630a-5430-b3b4-91d7580aa990" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d5b9957-630a-5430-b3b4-91d7580aa990" class="save-list-3d5b9957-630a-5430-b3b4-91d7580aa990-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d5b9957-630a-5430-b3b4-91d7580aa990" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3d5b9957-630a-5430-b3b4-91d7580aa990 img { max-height: 250px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="asset article-default"  data-url="https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Working to guarantee that residents have adequate healthcare coverage, state Rep. Katie Stuart, D-Edwardsville, supported a measure that requires health insurance to cover telehealth service the same as regular office visits. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=255%2C250">
            <meta itemprop="width" content="255">
            <meta itemprop="height" content="250">
        </div>
        <meta itemprop="name" content="advantagenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.advantagenews.com\/tncms\/search\/mlt\/?origin=5af378ba-f177-11eb-ad96-e3ec1a43f83d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="asset-paging">
                <div id="paging-prev-5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="paging-link prev offset"></div>
                <div id="paging-next-5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Stuart supports new law to expand telehealth coverage
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-30T15:47:00-05:00" class="tnt-date asset-date text-muted">
            Jul 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-30T15:47:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-30T15:47:00-05:00">
    <meta itemprop="datePublished" content="2021-07-30T15:47:00-05:00">
    <meta itemprop="dateModified" content="2021-07-30T15:47:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&body=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5af378ba-f177-11eb-ad96-e3ec1a43f83d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&body=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5af378ba-f177-11eb-ad96-e3ec1a43f83d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5af378ba-f177-11eb-ad96-e3ec1a43f83d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="save-list-5af378ba-f177-11eb-ad96-e3ec1a43f83d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5af378ba-f177-11eb-ad96-e3ec1a43f83d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&body=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5af378ba-f177-11eb-ad96-e3ec1a43f83d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5af378ba-f177-11eb-ad96-e3ec1a43f83d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="save-list-5af378ba-f177-11eb-ad96-e3ec1a43f83d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5af378ba-f177-11eb-ad96-e3ec1a43f83d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-one-third"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3d5b9957-630a-5430-b3b4-91d7580aa990" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3d5b9957-630a-5430-b3b4-91d7580aa990" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="255">
            <meta itemprop="height" content="250">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Support for center will boost small businesses, Stuart says"
                            class="img-responsive lazyload full white"
                            width="255"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=150%2C147 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=200%2C196 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=225%2C221 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/d5/3d5b9957-630a-5430-b3b4-91d7580aa990/5f5915a85b895.image.jpg?resize=255%2C250 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>State Rep. Katie Stuart (D-Edwardsville)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Working to guarantee that residents have adequate healthcare coverage, state Rep. Katie Stuart, D-Edwardsville, supported a measure that requires health insurance to cover telehealth service the same as regular office visits.</p><p>“A top priority of mine is to make sure everyone has access to affordable healthcare, regardless of where they live,” said Stuart. “Throughout the pandemic, individuals utilized telehealth services that allowed for residents to have access to healthcare and keep themselves safe during the pandemic. People should not be prohibited from getting the care they need because of policies that are not reflective of available technologies and resources.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-964689" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964689" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964689');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Stuart supported House Bill 3308, which requires that individual and group accident or health insurance cover a telehealth service in the same manner that they cover regular in-person office visits. The measure also removes the geographical barrier to telehealth delivery and sets a limit on patient cost-sharing. This bill was signed into law by the governor on July 23.</p><div><p>“Requiring that insurance covers telehealth at the same rate as a regular in-person office visit gives people the necessary flexibility to take care of themselves, which is extremely important for the entire community and state,” continued Stuart. “I will continue to the fight to expand health care coverage for telehealth services, mental health resources, reduce high prescription drug costs and maintain funding for preventative cancer screening.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Stuart%20supports%20new%20law%20to%20expand%20telehealth%20coverage&body=https%3A%2F%2Fwww.advantagenews.com%2Fpress_releases%2Fstuart-supports-new-law-to-expand-telehealth-coverage%2Farticle_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/press_releases/stuart-supports-new-law-to-expand-telehealth-coverage/article_5af378ba-f177-11eb-ad96-e3ec1a43f83d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af378ba-f177-11eb-ad96-e3ec1a43f83d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5af378ba-f177-11eb-ad96-e3ec1a43f83d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5af378ba-f177-11eb-ad96-e3ec1a43f83d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5af378ba-f177-11eb-ad96-e3ec1a43f83d" class="save-list-5af378ba-f177-11eb-ad96-e3ec1a43f83d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5af378ba-f177-11eb-ad96-e3ec1a43f83d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22katie%20stuart%22#tncms-source=keyword" class="tag-katie-stuart label label-default" >Katie Stuart</a>
            </li> <li>
                <a href="/search/?k=%22telemedicine%22#tncms-source=keyword" class="tag-telemedicine label label-default" >Telemedicine</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.advantagenews.com/tncms/asset/editorial/5af378ba-f177-11eb-ad96-e3ec1a43f83d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.advantagenews.com/tncms/search/mlt/?origin=5af378ba-f177-11eb-ad96-e3ec1a43f83d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1084407" class="tncms-block"><p><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/e/2d/e2da5184-d9af-11eb-a331-0fa9961119a2/60dc80f67f788.image.png?resize=360%2C29" alt width="360" height="29"></p>
<p><a href="https://www.advantagenews.com/latest-news/audio_2031c8e2-d388-11eb-a3ee-b7efd27ef7c9.html" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/ba/8bae36ba-d9ae-11eb-a5c0-9b5e8e94d28f/60dc7e320f146.image.png?resize=350%2C45" width="350" height="45" alt></a></p>
<p><a href="https://www.advantagenews.com/latest-sports/audio_5b564b2a-d38b-11eb-94f1-5b7385776a96.html" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/a/89/a8912d64-d9ae-11eb-968c-8b2e1a914c2b/60dc7e4f88ade.image.png?resize=350%2C45" alt></a></p>
<p><a href="https://www.advantagenews.com/latest-obits/audio_e1f4f668-d38b-11eb-8efe-eb15abbdca48.html" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/b/46/b46df20c-d9ae-11eb-aa70-0f7abd560adc/60dc7e5c34bf7.image.png?resize=350%2C45" alt></a></p>
<p><span style="color: #ffffff;">.. </span></p></div><div id="tncms-block-1082330" class="tncms-block"><section id="block-1082330" class="block emphasis-h3   " ><div class="block"><a href="https://altondailybargains.bigdealsmedia.net/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/b8a82428-d84b-11eb-bda7-e3833d2cc27f.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/b8a82428-d84b-11eb-bda7-e3833d2cc27f.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/b8a82428-d84b-11eb-bda7-e3833d2cc27f.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/b8a82428-d84b-11eb-bda7-e3833d2cc27f.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/b8a82428-d84b-11eb-bda7-e3833d2cc27f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-950329" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950329" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950329');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1084772" class="tncms-block"><section id="block-1084772" class="block emphasis-h3   " ><div class="block"><a href="https://www.speakpipe.com/MyMix943" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/40d316e6-db4e-11eb-aa4e-ffd78127cb6a.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/40d316e6-db4e-11eb-aa4e-ffd78127cb6a.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/40d316e6-db4e-11eb-aa4e-ffd78127cb6a.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/40d316e6-db4e-11eb-aa4e-ffd78127cb6a.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/40d316e6-db4e-11eb-aa4e-ffd78127cb6a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-947474" class="tncms-block"><section id="block-947474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947474 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-947474" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-947474" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/riverbend-news/victim-identified-in-fatal-motorcycle-crash-on-fosterburg-road/article_bb86c3dc-ee1e-11eb-b865-1fec25bd2acf.html">Victim identified in fatal motorcycle crash on Fosterburg Road</a></li><li><a href="/news/local/riverbend-news/thirteen-charged-in-alton-drug-sweep/article_1d0a9266-f151-11eb-8b26-83a48859ce5f.html">Thirteen charged in Alton drug sweep</a></li><li><a href="/news/local/granite-city-news/report-11-out-of-1-000-children-excluded-from-preschool-programs-in-illinois/article_e3c5c878-ecea-11eb-96d0-9fdfec80de97.html">Report: 11 out of 1,000 children excluded from preschool programs in Illinois</a></li><li><a href="/news/local/riverbend-news/woman-accused-of-attempted-vehicle-theft-in-bethalto/article_e80af7fe-ec0a-11eb-a9de-8b3c3debf93c.html">Woman accused of attempted vehicle theft in Bethalto</a></li><li><a href="/news/local/jersey-county-news/idot-announces-lane-closures-on-u-s-67-and-illinois-111/article_54447aaa-ebb9-11eb-a90a-2f3d064bf07a.html">IDOT announces lane closures on U.S. 67 and Illinois 111</a></li><li><a href="/news/local/riverbend-news/alton-school-district-has-job-openings/article_e2f4c404-eb9f-11eb-aaed-774bb8f142fa.html">Alton School District has job openings</a></li><li><a href="/news/local/greene-county-news/corps-project-aims-to-restore-mississippi-s-island-habitat/article_0e93a7a6-ecea-11eb-a97f-87a8f4178e55.html">Corps project aims to restore Mississippi’s island habitat</a></li><li><a href="/news/local/granite-city-news/county-increases-security-rates-for-sheriff-s-deputies/article_9aae5cb4-ece9-11eb-87f6-5b71ada19709.html">County increases security rates for sheriff’s deputies</a></li><li><a href="/obituaries/riverbend/justin-timothy-adams/article_17f6069e-ee53-11eb-8047-d716bb0b752f.html">Justin Timothy Adams</a></li><li><a href="/news/local/granite-city-news/governor-going-to-lollapalooza/article_c5822d80-ef0f-11eb-b104-bf7de4fe2306.html">Governor going to Lollapalooza</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-964947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964947" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964947');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-977211" class="tncms-block"><p style="text-align: center;"><span style="font-size: 16px;"><strong>Print editions:</strong></span><br><span style="text-align: center;"><span style="font-size: 14px;"><a href="http://archive.advantagenews.com/riverbend"><span style="color: #ff0000;">Riverbend</span></a><span style="color: #ff0000;"> | <a href="http://archive.advantagenews.com/jersey"><span style="color: #ff0033;">Jersey County</span></a></span></span><br> <a href="http://archive.advantagenews.com/riverbend" target="_blank" rel="noopener"><img style="width: 94px; height: 145px;" src="https://archive.advantagenews.com/riverbend/riverbend.jpg" alt="This week's Riverbend AdVantage" width="250" height="385"></a> <a href="http://archive.advantagenews.com/jersey" target="_blank" rel="noopener"><img style="width: 94px; height: 145px;" src="https://archive.advantagenews.com/jersey/jersey.jpg" alt="This week's Jersey County AdVantage"></a> <a href="http://archive.advantagenews.com/granitecity" target="_blank" rel="noopener"></a></span></p>
<p style="text-align: center;"><span style="text-align: center;"><span style="font-size: 14px;"><span style="color: #ff0000;"><a href="http://archive.advantagenews.com/granitecity" style="color: #ff0000;">Granite City</a> | <a href="http://archive.advantagenews.com/greene"><span style="color: #ff0033;">Greene County</span></a></span></span><br> <a href="http://archive.advantagenews.com/granitecity" target="_blank" rel="noopener"><img style="width: 94px; height: 145px;" src="https://archive.advantagenews.com/granitecity/granitecity.jpg" alt="Granite City AdVantage" width="250" height="385"></a> <a href="http://archive.advantagenews.com/greene" target="_blank" rel="noopener"><img style="width: 94px; height: 145px;" src="https://archive.advantagenews.com/greene/greene.jpg" alt="Greene County AdVantage"></a> </span></p>
<p style="text-align: center;"><a style="line-height: 1.6em;" href="http://archive.advantagenews.com"><span style="color: #ff0000;">Back Issue Archives...</span></a></p>
<p style="text-align: center;"> </p></div><div id="tncms-block-1082315" class="tncms-block"><section id="block-1082315" class="block emphasis-h3   " ><div class="block"><a href="https://temp.altondailynews.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="365"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-1051301" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.advantagenews.com",
  secureDomain: "advantagenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-house homepage1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"house homepage","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-974072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974072');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-974071" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974071');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-947624" class="tncms-block"><section id="block-947624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947624 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-947624" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bd9ce0fc-bb79-5feb-8953-3367ec5671b2" class="clearfix card business power  has-image" data-bizid="bd9ce0fc-bb79-5feb-8953-3367ec5671b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/newspaper/advantage/business_2936962161.html" >
                    <div class="media-preview-bd9ce0fc-bb79-5feb-8953-3367ec5671b2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AdVantage"
                            class="img-responsive lazyload logo white"
                            width="300"
                            height="97"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=300%2C97 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/advantage/business_2936962161.html" class="tnt-asset-link">
        

        
            AdVantage</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//P.%20O.%20Box%20867%2BAlton%2BIL%2B62002">
                                        P. O. Box 867, Alton, IL 62002
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:618-463-0612">
                                    
                                    618-463-0612
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/259624231213094" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="AdVantage's website" href="http://advantagenews.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e95c4fc2-a24f-5223-85d0-63e673ffad55" class="clearfix card business power  has-image" data-bizid="e95c4fc2-a24f-5223-85d0-63e673ffad55">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/farm_equipment/other/quincy-farm-home-supply/business_2936962175.html" >
                    <div class="media-preview-e95c4fc2-a24f-5223-85d0-63e673ffad55 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quincy Farm &amp; Home Supply"
                            class="img-responsive lazyload logo white"
                            width="300"
                            height="174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=225%2C131 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=300%2C174 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/farm_equipment/other/quincy-farm-home-supply/business_2936962175.html" class="tnt-asset-link">
        

        
            Quincy Farm & Home Supply</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Jerseyville
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//725%20E.%20State%20Hwy%2016%2BJerseyville%2BIL%2B62052">
                                        725 E. State Hwy 16, Jerseyville, IL 62052
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:618-498-5514">
                                    
                                    618-498-5514
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quincy Farm &amp; Home Supply's website" href="https://www.farmandhomesupply.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cc57aa46-0ceb-5788-adcf-65203208a65e" class="clearfix card business power  has-image" data-bizid="cc57aa46-0ceb-5788-adcf-65203208a65e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/dentistry-with-tlc/business_4000160813.html" >
                    <div class="media-preview-cc57aa46-0ceb-5788-adcf-65203208a65e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dentistry with TLC"
                            class="img-responsive lazyload logo white"
                            width="300"
                            height="182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=300%2C182 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/dentistry-with-tlc/business_4000160813.html" class="tnt-asset-link">
        

        
            Dentistry with TLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1317%20D%27Adrian%20Professional%20Park%2BGodfrey%2BIL%2B62035">
                                        1317 D'Adrian Professional Park, Godfrey, IL 62035
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:618-466-0733">
                                    
                                    618-466-0733
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Dentistry-with-TLC-86971833836" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dentistry with TLC's website" href="http://www.dentistrywithtlc.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 3 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_947624 = $('#block-947624 .owl-carousel');

                card_carousel_947624.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_947624);
                    });
                

                card_carousel_947624.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-947624 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_947624.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_947624);
                });

                // bind next click
                $('#block-947624 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_947624.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_947624);
                });

                // bind dragged
                card_carousel_947624.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_947624);
                });

                // bind translated
                card_carousel_947624.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_947624);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-966048" class="tncms-block"><section id="block-966048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-966048 ">
        <div class="block-title-inner">
            <h4>
                
                Events
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-966048"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_966048();"></script></section></div><div id="tncms-block-947494" class="tncms-block"></div><div id="tncms-block-947453" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-950324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950324" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950324');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-947497" class="tncms-block"><section id="block-947497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947497 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-947465" class="tncms-block"><section id="block-947465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947465 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ADVANTAGE&amp;publisher_url:https://advantagenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-947499" class="tncms-block"><section id="block-947499" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947499 ">
        <div class="block-title-inner">
            <h4>
                
                Big Z Media
                
            </h4>
        </div>
    </div></div><address>
    <strong>advantagenews.com</strong><br>
    PO Box 615<br>
    Alton, IL 62002
    <br>
    
        <strong>Phone:</strong> 618-465-3535<br>
        <strong>Email:</strong> <a href="mailto:contactus@bigz.media">contactus@bigz.media</a><br>
    
</address></section></div><div id="tncms-block-947507" class="tncms-block padding-bottom"><div class="follow-links-947507 default">
    
    <section id="block-947507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947507 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/todaysadvantagenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsadvantage" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/advantage-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVeYwLCEjLtDuNu7AKA7yLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.advantagenews.com",
  "sameAs" : ["https://www.facebook.com/todaysadvantagenews","https://twitter.com/newsadvantage","https://www.linkedin.com/company/advantage-news","https://www.youtube.com/channel/UCVeYwLCEjLtDuNu7AKA7yLg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1084529" class="tncms-block"><p><span style="color: #ffffff;"><small>© Copyright 2021 <a href="https://www.advantagenews.com/" style="color: #ffffff;">Big Z Media</a>, PO Box 615 Alton, IL </small><small><br></small><small><a href="https://drive.google.com/file/d/1AmQ2kzpWZwzxgyorAlqpGlHjVYnYddow/view?usp=sharing" style="color: #ffffff;" target="_blank" rel="noopener">EEO Report</a> | <a href="https://publicfiles.fcc.gov/am-profile/wbgz" style="color: #ffffff;" target="_blank" rel="noopener">Online Public File</a> | <a href="https://www.advantagenews.com/site/privacy.html" style="color: #ffffff;" target="_blank" rel="noopener">Privacy Policy</a><br>Persons with disabilities should contact Nick Darr at <a href="mailto:nickdarr@bigz.media" style="color: #ffffff;">nickdarr@bigz.media</a> </small></span></p>
<p style="text-align: right;"><span style="color: #ffffff;"><small>Powered by <a href="https://bloxcms.com/" target="_blank" rel="noopener" style="color: #ffffff;">BLOX Content Management System</a> from <a href="https://townnews.com/" target="_blank" rel="noopener" style="color: #ffffff;">TownNews.com</a>.</small></span></p></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5af378ba-f177-11eb-ad96-e3ec1a43f83d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["press_releases"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_947510').click(function(e){
                                        $('#weather-947510 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_966048() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "advantagenews.com",
            discovery: {
                element: "#evvnt-calendar-966048",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "AdVantage",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>