
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.advantagenews.com/content/tncms/live/" />
<meta name="keywords" content="riverbend" />
<meta name="news_keywords" content="riverbend" />
<meta name="description" content="Edwardsville" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=481%2C630" />
<meta property="og:image:width" content="481" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Robert Lee Wigger" />
<meta property="og:description" content="Edwardsville" />
<meta property="og:site_name" content="AdVantageNEWS.com" />
<meta property="og:section" content="Riverbend Obituaries" />
<meta property="fb:app_id" content="210638399128904" />
<meta property="article:publisher" content="https://www.facebook.com/todaysadvantagenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvantage" />
<meta name="twitter:image:alt" content="wigger.jpeg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Lora&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/riverbend","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"bf022928-b97d-11eb-a721-d72e09ee108a","app":"editorial"},"google":{"ua":"UA-50643402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["riverbend"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950322'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950322').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_nav';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950323'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99_obit';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1069085'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1069085').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1000928"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-950328'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950328').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974091'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974091').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964945'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974090'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964946'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950324'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950324').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Robert Lee Wigger | Riverbend Obituaries | advantagenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #161616; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #111; } .fixed-nav #main-navigation { background-color: #111 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #161616; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #efefef; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: "lato"; } #site-header-container {border-bottom: 0px solid #f00;} /* wrap in mediaquery */ #weather-947510 .current-conditions { float: left; height: 48px; top: 35px; } .search-form-container {top: 42px;} .nav > li > a {padding: 30px 12px;} /* wrap in mediaquery */ #main-nav_menu>li:first-child {width:200px;} #main-nav_menu>li:first-child>a { background-image:url("global/resources/images/advantage_logo_white.png"); background-repeat:no-repeat; height:75px; background-size:175px; width:175px; background-position:0 3px; } #main-nav_menu>li:first-child .fa {color:#111111!important;} .fixed-nav #main-navigation {z-index:9999;} #main-nav_menu>li:first-child .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw {display:none;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover { background-color:transparent!important;color:#fff!important;} .navbar-default .dropdown-menu>li>a:hover { background:#E50312;color:#ffffff!important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .open > a:hover {color:#E50312!important;} .navbar-default .navbar-nav > .open a {color:#000000;} .follow-links-947506 li a.fb, .follow-links-947506 li a.tw, .follow-links-947506 li a.li, .follow-links-947506 li a.yt {background-color: #F00;} .asset-photo .image, .photo-carousel .item .photo-container {background-color: #fff;} .block-title {background-color: #161616;} .block-title-inner * { text-transform: uppercase; font-weight: bold; color: #fff !important; } .block-title-inner { margin: 5px 15px; padding: 0 0 3px !important; } .mosaic-grid .tnt-asset-link, .card-headline * { font-family: "Lora", serif; } .asset .asset-header h1 { font-size: 42px; font-family: "Lora", serif; } .btn-primary { background-color:#0a0505;border-color:#0a0505;color:#fff!important;} .btn-primary:hover { background-color:#161616;border-color:#0a0505;color:#F00!important;} .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1); text-align:center; } .list-inline.block-links.pos-bottom li a { background: #f5f5f5; padding: 12px; } .card .card-label-section a {color: #f00;} .follow-links-947507 li a.fb, .follow-links-947507 li a.tw, .follow-links-947507 li a.li, .follow-links-947507 li a.yt {background-color:#7b7b7b;} .panel-footer.user-signup a:nth-child(1) { display: none; } .breadcrumb li span, .breadcrumb li a { color: #fff; } .text-success { color: #98e19a;} .contrib-list .pos-bottom{padding: 0 !important;border: 0 !important;} .contrib-list .pos-bottom li{display: block;line-height: normal;padding: 0 !important;text-align: left;} .contrib-list .pos-bottom a{ display: block; padding: 10px 15px !important; margin-bottom: -1px; background-color: #fff; border: 1px solid #ddd; font-size: 14px; color: #555 !important; text-decoration: none; background: #fff !important;} .contrib-list .pos-bottom a:hover{background: #F5F5F5 !important;} .contrib-list .blox-autolist{margin-bottom: -1px;} /* Change requests for AdVantageNews classifieds */ .header-search {padding-bottom: 10px;} .classifieds-search-container .block-links.pos-content .h4 { border-radius: 4px; background: green; color: #fff; padding: 7px; } #main-body-container .classifieds-search-container { margin-bottom: 50px; } #block-947517 form { margin-bottom: 20px; } /* Ticket #826571 MA 10/27/2020 */ #block-947474 > div.most-popular > ul > li.active { display: none !important; } #tncms-block-1058540 .tnt-prop-img { max-width: 300px; margin-right: auto; /* margin-left: auto; */ /* width: 50%; */ width: 300px; margin-left: 55px; } /* Change requests for AdVantageNews obituaries */ .asset .asset-header .meta {display: none;} .card .card-meta {display: none;} /*CRM #831959 */ .infinity-summary-item .card .card-labels {display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.advantagenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Robert Lee Wigger | Riverbend Obituaries | advantagenews.com" href="http://www.advantagenews.com/search/?f=rss&amp;t=article&amp;c=obituaries/riverbend&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      
       $('.section-place-an-ad .adowl-build-header h2').html('<h2><i class="fas tnt-cog"></i>  Build your ad</h2>'); 
     
     
     
       
 }); 
</script>



  

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-bf022928-b97d-11eb-a721-d72e09ee108a  section-obituaries section-riverbend type-article infinity-summary-sticky-siderail" data-path="/obituaries/riverbend">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.advantagenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Friverbend&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=249&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=bf022928-b97d-11eb-a721-d72e09ee108a&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-50643402-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.advantagenews.com/tncms/admin/editorial-asset/?edit=bf022928-b97d-11eb-a721-d72e09ee108a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-947509" class="tncms-block hidden-md hidden-lg"><div id="user-controls-947509" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.advantagenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947509"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place_an_ad">Place_an_ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/granite-city/"  class="nav-link tnt-section-granite-city-obituaries">Granite City Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/greene-county/"  class="nav-link tnt-section-greene-county-obituaries">Greene County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/jersey-county/"  class="nav-link tnt-section-jersey-county-obituaries">Jersey County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/riverbend/"  class="nav-link tnt-section-riverbend-obituaries">Riverbend Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-947505" class="tncms-block hidden-md hidden-lg"><ul id="site-search-947505-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-947505" aria-labelledby="site-search-button-947505" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-947505-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947505-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-947505" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-947505-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947505').submit();
        return false;
    });

    $('#site-search-947505').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947505 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947505 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947505-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-947510" class="tncms-block"><div id="weather-947510" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-947510 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alton, IL
                                
                                 <small>(62002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening will become overcast overnight. Low around 65F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will become overcast overnight. Low around 65F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 21, 2021 @ 8:47 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-947504" class="tncms-block header-search"><section id="block-947504" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-947504" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-947504" aria-labelledby="site-search-button-947504" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-947504-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947504-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-947504-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947504').submit();
        return false;
    });

    $('#site-search-947504').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947504 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947504 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947504-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-947501" class="tncms-block"><div id="site-logo-947501" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png?resize=640%2C213 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/32dcd750-d0ed-11ea-bb03-ff9124f83284.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="679"
            height="226"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-947508" class="tncms-block"><div id="user-controls-947508" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947508').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947508"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-logo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Logo</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-w9"  href="https://drive.google.com/file/d/1UBfY5BsxfTtizoqOjjwxeS4eN_r9CF8M/view?usp=sharing"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Download W9</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.advantagereach.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-all-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">All Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greene-county-news"  href="/news/local/greene-county-news/"  tabindex="0">
                    <span class="nav-label">Greene County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-news"  href="/news/local/jersey-county-news/"  tabindex="0">
                    <span class="nav-label">Jersey County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-news"  href="/news/local/riverbend-news/"  tabindex="0">
                    <span class="nav-label">Riverbend News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-news"  href="/news/local/granite-city-news/"  tabindex="0">
                    <span class="nav-label">Granite City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts-entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greene-county-obits"  href="/obituaries/greene-county/"  tabindex="0">
                    <span class="nav-label">Greene County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-obits"  href="/obituaries/jersey-county/"  tabindex="0">
                    <span class="nav-label">Jersey County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-obits"  href="/obituaries/riverbend/"  tabindex="0">
                    <span class="nav-label">Riverbend Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-obits"  href="/obituaries/granite-city/"  tabindex="0">
                    <span class="nav-label">Granite City Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-obit"  href="/obituaries/submit_obit/"  tabindex="0">
                    <span class="nav-label">Submit Obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #111">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Lee%20Wigger&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/bf022928-b97d-11eb-a721-d72e09ee108a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BToday%27s%20AdVantage%2C%20LLC%5D%20Robert%20Lee%20Wigger&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-950322" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950322" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950322');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-950323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950323" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-d8eeebbe-b97d-11eb-bb1d-23e6959d036f" class="modal fullscreen in modal-image image-default modal-d8eeebbe-b97d-11eb-bb1d-23e6959d036f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=400%2C523"
                    srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=150%2C196 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=225%2C294 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=300%2C393 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=540%2C707 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=640%2C837 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=750%2C981 750w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=990%2C1295 990w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=1035%2C1354 1035w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=1200%2C1570 1200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=1258%2C1646 1333w"
                    sizes="100vw"
                    
                    width="1258"
                    height="1646"
                    alt="wigger.jpeg"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d8eeebbe-b97d-11eb-bb1d-23e6959d036f" data-target=".caption-inner-modal-image-d8eeebbe-b97d-11eb-bb1d-23e6959d036f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d8eeebbe-b97d-11eb-bb1d-23e6959d036f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fwigger-jpeg%2Fimage_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wigger-jpeg/image_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8eeebbe-b97d-11eb-bb1d-23e6959d036f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=wigger.jpeg&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fwigger-jpeg%2Fimage_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wigger-jpeg/image_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8eeebbe-b97d-11eb-bb1d-23e6959d036f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/wigger-jpeg/image_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wigger-jpeg/image_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8eeebbe-b97d-11eb-bb1d-23e6959d036f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/d8eeebbe-b97d-11eb-bb1d-23e6959d036f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d8eeebbe-b97d-11eb-bb1d-23e6959d036f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BToday%27s%20AdVantage%2C%20LLC%5D%20wigger.jpeg&body=https%3A%2F%2Fwww.advantagenews.com%2Fwigger-jpeg%2Fimage_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d8eeebbe-b97d-11eb-bb1d-23e6959d036f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wigger-jpeg/image_d8eeebbe-b97d-11eb-bb1d-23e6959d036f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8eeebbe-b97d-11eb-bb1d-23e6959d036f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d8eeebbe-b97d-11eb-bb1d-23e6959d036f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d8eeebbe-b97d-11eb-bb1d-23e6959d036f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d8eeebbe-b97d-11eb-bb1d-23e6959d036f" class="save-list-d8eeebbe-b97d-11eb-bb1d-23e6959d036f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d8eeebbe-b97d-11eb-bb1d-23e6959d036f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d8eeebbe-b97d-11eb-bb1d-23e6959d036f img { max-height: 1646px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bf022928-b97d-11eb-a721-d72e09ee108a" class="asset article-default"  data-url="https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Edwardsville</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=481%2C630">
            <meta itemprop="width" content="481">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="advantagenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.advantagenews.com\/tncms\/search\/mlt\/?origin=bf022928-b97d-11eb-a721-d72e09ee108a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bf022928-b97d-11eb-a721-d72e09ee108a" class="asset-paging">
                <div id="paging-prev-bf022928-b97d-11eb-a721-d72e09ee108a" class="paging-link prev offset"></div>
                <div id="paging-next-bf022928-b97d-11eb-a721-d72e09ee108a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Robert Lee Wigger
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-20T10:12:00-05:00" class="tnt-date asset-date text-muted">
            May 20, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-20T10:12:00-05:00" class="tnt-date asset-date text-muted">May 20, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-20T10:12:00-05:00">
    <meta itemprop="datePublished" content="2021-05-20T10:12:00-05:00">
    <meta itemprop="dateModified" content="2021-05-20T10:12:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Lee%20Wigger&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/bf022928-b97d-11eb-a721-d72e09ee108a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BToday%27s%20AdVantage%2C%20LLC%5D%20Robert%20Lee%20Wigger&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d8eeebbe-b97d-11eb-bb1d-23e6959d036f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d8eeebbe-b97d-11eb-bb1d-23e6959d036f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1258">
            <meta itemprop="height" content="1646">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=500%2C654">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=500%2C654">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=400%2C523"
                    srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=150%2C196 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=225%2C294 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=300%2C393 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=540%2C707 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=640%2C837 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=750%2C981 750w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=990%2C1295 990w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=1035%2C1354 1035w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=1200%2C1570 1200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/8e/d8eeebbe-b97d-11eb-bb1d-23e6959d036f/60a67c74a2e0d.image.jpg?resize=1258%2C1646 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1258"
                    height="1646"
                    alt="wigger.jpeg"
                    class="img-responsive  letterbox tnt-restrict-img-d8eeebbe-b97d-11eb-bb1d-23e6959d036f white" />
            </div><style>
                .tnt-restrict-img-d8eeebbe-b97d-11eb-bb1d-23e6959d036f {
                    max-width: 1258px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bf022928-b97d-11eb-a721-d72e09ee108a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Lee%20Wigger&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/bf022928-b97d-11eb-a721-d72e09ee108a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BToday%27s%20AdVantage%2C%20LLC%5D%20Robert%20Lee%20Wigger&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf022928-b97d-11eb-a721-d72e09ee108a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf022928-b97d-11eb-a721-d72e09ee108a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf022928-b97d-11eb-a721-d72e09ee108a" class="save-list-bf022928-b97d-11eb-a721-d72e09ee108a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf022928-b97d-11eb-a721-d72e09ee108a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Lee%20Wigger&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/bf022928-b97d-11eb-a721-d72e09ee108a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BToday%27s%20AdVantage%2C%20LLC%5D%20Robert%20Lee%20Wigger&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf022928-b97d-11eb-a721-d72e09ee108a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf022928-b97d-11eb-a721-d72e09ee108a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf022928-b97d-11eb-a721-d72e09ee108a" class="save-list-bf022928-b97d-11eb-a721-d72e09ee108a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf022928-b97d-11eb-a721-d72e09ee108a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Robert Lee Wigger, 92, resident of Edwardsville (formerly of Bethalto), passed away Monday, May 17, 2021.</span></p><p><span><span> </span></span></p><p dir="ltr"><span>Bob was born in Alton on January 14, 1929, the son of the late Irvin Wigger and Mildred (Henning) Wigger.  He served our country in the Air Force for 20 years then worked for McDonnell/Douglas/Boeing until his retirement in 1987.  Upon retirement he enjoyed restoring antique cars.  </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span><span> </span></span></p><p dir="ltr"><span>He was married to his loving wife, Nancy L. (Skipper) Wigger for 71 years.  She preceded him in death.</span></p><p><span><span> </span></span></p><p dir="ltr"><span>He is survived by daughters Judy Eberhart and Joan Hand, and a son and daughter-in-law, Robert C. and Cheri Wigger, and a sister, Norma Holland.  He is also survived by six grandchildren and eight great-grandchildren.  He was preceded in death by his brother, Morris Wigger and a son-in-law, Glen C. Eberhart.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span><span> </span></span></p><p dir="ltr"><span>The family will hold a private funeral service.  In lieu of flowers the family requests that you just give an extra hug to your friends and family.  Elias, Kallal and Schaaf Funeral Home in Bethalto is in charge of arrangements.</span></p><p><span><span> </span></span></p><p dir="ltr"><span>Extra special thanks go to the extraordinarily kind and caring staff at Stillwater Senior Living of Edwardsville, Family Hospice and Crystal Stone, FNP-BC.  Their truly amazing care made Bob’s transition peaceful.</span></p><p><span><span> </span></span></p><p dir="ltr"><span>Online condolences and guest book may be found at</span> <a href="http://www.eliaskallalandschaaf.com/"><span>www.eliaskallalandschaaf.com</span></a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Lee%20Wigger&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/bf022928-b97d-11eb-a721-d72e09ee108a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BToday%27s%20AdVantage%2C%20LLC%5D%20Robert%20Lee%20Wigger&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Frobert-lee-wigger%2Farticle_bf022928-b97d-11eb-a721-d72e09ee108a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/riverbend/robert-lee-wigger/article_bf022928-b97d-11eb-a721-d72e09ee108a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf022928-b97d-11eb-a721-d72e09ee108a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf022928-b97d-11eb-a721-d72e09ee108a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf022928-b97d-11eb-a721-d72e09ee108a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf022928-b97d-11eb-a721-d72e09ee108a" class="save-list-bf022928-b97d-11eb-a721-d72e09ee108a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf022928-b97d-11eb-a721-d72e09ee108a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.advantagenews.com/tncms/asset/editorial/bf022928-b97d-11eb-a721-d72e09ee108a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.advantagenews.com/tncms/search/mlt/?origin=bf022928-b97d-11eb-a721-d72e09ee108a&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1069085" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069085" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069085');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1000928" class="tncms-block"><section id="block-1000928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000928 ">
        <div class="block-title-inner">
            <h4>
                
                Sign up for daily obituaries
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1000928"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-50 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="b5b0d02e-f789-11ea-8c18-af355d9397e8" data-name="Greene County Area Headlines & Obits" title="Greene County Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Greene County Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-45 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="e154337e-f789-11ea-8c18-9f88521e5e1e" data-name="Jersey County Area Headlines & Obits" title="Jersey County Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Jersey County Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-40 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="0ac51a16-f78a-11ea-8c18-af71711ebce2" data-name="Riverbend Area Headlines & Obits" title="Riverbend Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Riverbend Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-35 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="77459b62-f789-11ea-8c18-b383860e1624" data-name="Granite City Area Headlines & Obits" title="Granite City Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Granite City Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1000928" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.advantagenews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-950328" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950328" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950328');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-974091" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974091" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974091');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-947474" class="tncms-block"><section id="block-947474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947474 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-947474" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-947474" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/granite-city-news/state-to-issue-refunds-for-unemployment-beneficiaries/article_5ece6338-b4d1-11eb-9fae-e75e566ad1d8.html">State to issue refunds for unemployment beneficiaries</a></li><li><a href="/news/local/riverbend-news/city-of-alton-offers-large-item-drop-off-event/article_74b588b4-b8ac-11eb-b2e2-6f69fe937605.html">City of Alton offers large item drop-off event</a></li><li><a href="/obituaries/granite-city/melody-elaine-caldwell-sanders/article_5848af98-b8b2-11eb-80f4-ff8194ef7e60.html">Melody Elaine Caldwell Sanders</a></li><li><a href="/news/local/granite-city-news/illinois-140-lanes-to-be-restricted-in-hamel-area/article_1df3f87a-b759-11eb-b12b-c72488b3fef5.html">Illinois 140 lanes to be restricted in Hamel area</a></li><li><a href="/news/local/riverbend-news/alton-schools-announce-ahs-graduates/article_167a798a-ba41-11eb-b158-7302ab6cdb4e.html">Alton schools announce AHS graduates</a></li><li><a href="/obituaries/riverbend/nancy-jean-vandygriff/article_dafb79cc-b4fa-11eb-94bf-fbc188373b87.html">Nancy Jean Vandygriff</a></li><li><a href="/obituaries/riverbend/nancy-waltz/article_851cdf3c-b4fa-11eb-94ac-ebc9930f860b.html">Nancy Waltz</a></li><li><a href="/obituaries/riverbend/jeffrey-kyle-wright/article_7065669a-b7e3-11eb-b23c-1fb1fe17d572.html">Jeffrey Kyle Wright</a></li><li><a href="/obituaries/riverbend/robert-bob-l-berghoff/article_b2801f6a-b80c-11eb-a5b0-3f363ebb99f8.html">Robert “Bob” L. Berghoff</a></li><li><a href="/news/local/granite-city-news/fireworks-shows-planned-every-thursday-night-in-alton-and-grafton/article_0760a278-ac16-11eb-a7c7-afcdf94bac2a.html">Fireworks shows planned every Thursday night in Alton and Grafton</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-964945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964945" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964945');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-966048" class="tncms-block"><section id="block-966048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-966048 ">
        <div class="block-title-inner">
            <h4>
                
                Events
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-966048"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_966048();"></script></section></div><div id="tncms-block-974090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974090" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974090');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-947624" class="tncms-block"><section id="block-947624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947624 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-947624" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bd9ce0fc-bb79-5feb-8953-3367ec5671b2" class="clearfix card business power  has-image" data-bizid="bd9ce0fc-bb79-5feb-8953-3367ec5671b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/newspaper/advantage/business_2936962161.html" >
                    <div class="media-preview-bd9ce0fc-bb79-5feb-8953-3367ec5671b2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AdVantage"
                            class="img-responsive lazyload logo white"
                            width="300"
                            height="97"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/b/d9/bd9ce0fc-bb79-5feb-8953-3367ec5671b2/5f36e5d2ce876.preview-300.png?resize=300%2C97 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/advantage/business_2936962161.html" class="tnt-asset-link">
        

        
            AdVantage</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//P.%20O.%20Box%20867%2BAlton%2BIL%2B62002">
                                        P. O. Box 867, Alton, IL 62002
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:618-463-0612">
                                    
                                    618-463-0612
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/259624231213094" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="AdVantage's website" href="http://advantagenews.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e95c4fc2-a24f-5223-85d0-63e673ffad55" class="clearfix card business power  has-image" data-bizid="e95c4fc2-a24f-5223-85d0-63e673ffad55">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/farm_equipment/other/quincy-farm-home-supply/business_2936962175.html" >
                    <div class="media-preview-e95c4fc2-a24f-5223-85d0-63e673ffad55 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quincy Farm &amp; Home Supply"
                            class="img-responsive lazyload logo white"
                            width="300"
                            height="174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=225%2C131 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/e/95/e95c4fc2-a24f-5223-85d0-63e673ffad55/5f397a113c01f.preview-300.jpg?resize=300%2C174 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/farm_equipment/other/quincy-farm-home-supply/business_2936962175.html" class="tnt-asset-link">
        

        
            Quincy Farm & Home Supply</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Jerseyville
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//725%20E.%20State%20Hwy%2016%2BJerseyville%2BIL%2B62052">
                                        725 E. State Hwy 16, Jerseyville, IL 62052
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:618-498-5514">
                                    
                                    618-498-5514
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quincy Farm &amp; Home Supply's website" href="https://www.farmandhomesupply.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cc57aa46-0ceb-5788-adcf-65203208a65e" class="clearfix card business power  has-image" data-bizid="cc57aa46-0ceb-5788-adcf-65203208a65e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/dentistry-with-tlc/business_4000160813.html" >
                    <div class="media-preview-cc57aa46-0ceb-5788-adcf-65203208a65e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dentistry with TLC"
                            class="img-responsive lazyload logo white"
                            width="300"
                            height="182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/business/c/c5/cc57aa46-0ceb-5788-adcf-65203208a65e/5f36e836e8cc3.preview-300.png?resize=300%2C182 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/dentistry-with-tlc/business_4000160813.html" class="tnt-asset-link">
        

        
            Dentistry with TLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1317%20D%27Adrian%20Professional%20Park%2BGodfrey%2BIL%2B62035">
                                        1317 D'Adrian Professional Park, Godfrey, IL 62035
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:618-466-0733">
                                    
                                    618-466-0733
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Dentistry-with-TLC-86971833836" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dentistry with TLC's website" href="http://www.dentistrywithtlc.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 3 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_947624 = $('#block-947624 .owl-carousel');

                card_carousel_947624.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_947624);
                    });
                

                card_carousel_947624.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-947624 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_947624.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_947624);
                });

                // bind next click
                $('#block-947624 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_947624.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_947624);
                });

                // bind dragged
                card_carousel_947624.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_947624);
                });

                // bind translated
                card_carousel_947624.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_947624);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-947494" class="tncms-block"></div><div id="tncms-block-947453" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-964946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964946');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-950324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950324" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950324');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-947497" class="tncms-block"><section id="block-947497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947497 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts-entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-947465" class="tncms-block"><section id="block-947465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947465 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ADVANTAGE&amp;publisher_url:https://advantagenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-947499" class="tncms-block"><section id="block-947499" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947499 ">
        <div class="block-title-inner">
            <h4>
                
                Today's AdVantage, LLC
                
            </h4>
        </div>
    </div></div><address>
    <strong>advantagenews.com</strong><br>
    PO Box 867<br>
    Alton, IL 62002
    <br>
    
        <strong>Phone:</strong> 618-463-0612<br>
        <strong>Email:</strong> <a href="mailto:contactus@todaysadvantage.com">contactus@todaysadvantage.com</a><br>
    
</address></section></div><div id="tncms-block-947507" class="tncms-block padding-bottom"><div class="follow-links-947507 default">
    
    <section id="block-947507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947507 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/todaysadvantagenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsadvantage" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/advantage-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/c/advantagenews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.advantagenews.com",
  "sameAs" : ["https://www.facebook.com/todaysadvantagenews","https://twitter.com/newsadvantage","https://www.linkedin.com/company/advantage-news","https://www.youtube.com/c/advantagenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-947469" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-947469"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Today's AdVantage, LLC</a>, PO Box 867 Alton, IL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bf022928-b97d-11eb-a721-d72e09ee108a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_966048() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "advantagenews.com",
            discovery: {
                element: "#evvnt-calendar-966048",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "AdVantage",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>