
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.advantagenews.com/content/tncms/live/" />
<meta name="keywords" content="riverbend" />
<meta name="news_keywords" content="riverbend" />
<meta name="description" content="Alton" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png?resize=200%2C259" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="259" />
<meta property="og:title" content="Lisa D. Rister" />
<meta property="og:description" content="Alton" />
<meta property="og:site_name" content="AdVantageNews.com" />
<meta property="og:section" content="Riverbend Obituaries" />
<meta property="fb:app_id" content="210638399128904" />
<meta property="article:publisher" content="https://www.facebook.com/todaysadvantagenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvantage" />
<meta name="twitter:image:alt" content="obit stock" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Lora&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/riverbend","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"ea2fbefa-251e-11ec-a0e4-73c513b89dee","app":"editorial","ga_page":"\/obituaries\/riverbend\/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50643402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["riverbend"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950322'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950322').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_nav';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950323'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99_obit';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1069085'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1069085').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1000928"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-950328'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950328').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974091'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974091').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964945'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_BB_bargains';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1102209'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1102209').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974090'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964946'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950324'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950324').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '568686099514'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lisa D. Rister | Riverbend Obituaries | advantagenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #161616; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #111; } .fixed-nav #main-navigation { background-color: #111 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #161616; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: "lato"; } #site-header-container {border-bottom: 0px solid #f00;} /* wrap in mediaquery */ #weather-947510 .current-conditions { float: left; height: 48px; top: 35px; } .search-form-container {top: 42px;} .nav > li > a {padding: 30px 12px;} /* wrap in mediaquery */ #main-nav_menu>li:first-child {width:200px;} #main-nav_menu>li:first-child>a { background-image:url("global/resources/images/advantage_logo_white.png"); background-repeat:no-repeat; height:75px; background-size:175px; width:175px; background-position:0 3px; } #main-nav_menu>li:first-child .fa {color:#111111!important;} .fixed-nav #main-navigation {z-index:9999;} #main-nav_menu>li:first-child .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw {display:none;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover { background-color:transparent!important;color:#fff!important;} .navbar-default .dropdown-menu>li>a:hover { background:#E50312;color:#ffffff!important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .open > a:hover {color:#E50312!important;} .navbar-default .navbar-nav > .open a {color:#000000;} .follow-links-947506 li a.fb, .follow-links-947506 li a.tw, .follow-links-947506 li a.li, .follow-links-947506 li a.yt {background-color: #F00;} .asset-photo .image, .photo-carousel .item .photo-container {background-color: #fff;} .block-title {background-color: #161616;} .block-title-inner * { text-transform: uppercase; font-weight: bold; color: #fff !important; } .block-title-inner { margin: 5px 15px; padding: 0 0 3px !important; } .mosaic-grid .tnt-asset-link, .card-headline * { font-family: "Lora", serif; } .asset .asset-header h1 { font-size: 42px; font-family: "Lora", serif; } .btn-primary { background-color:#0a0505;border-color:#0a0505;color:#fff!important;} .btn-primary:hover { background-color:#161616;border-color:#0a0505;color:#F00!important;} .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1); text-align:center; } .list-inline.block-links.pos-bottom li a { background: #f5f5f5; padding: 12px; } .card .card-label-section a {color: #f00;} .follow-links-947507 li a.fb, .follow-links-947507 li a.tw, .follow-links-947507 li a.li, .follow-links-947507 li a.yt {background-color:#7b7b7b;} .panel-footer.user-signup a:nth-child(1) { display: none; } .breadcrumb li span, .breadcrumb li a { color: #fff; } .text-success { color: #98e19a;} .contrib-list .pos-bottom{padding: 0 !important;border: 0 !important;} .contrib-list .pos-bottom li{display: block;line-height: normal;padding: 0 !important;text-align: left;} .contrib-list .pos-bottom a{ display: block; padding: 10px 15px !important; margin-bottom: -1px; background-color: #fff; border: 1px solid #ddd; font-size: 14px; color: #555 !important; text-decoration: none; background: #fff !important;} .contrib-list .pos-bottom a:hover{background: #F5F5F5 !important;} .contrib-list .blox-autolist{margin-bottom: -1px;} /* Change requests for AdVantageNews classifieds */ .header-search {padding-bottom: 10px;} .classifieds-search-container .block-links.pos-content .h4 { border-radius: 4px; background: green; color: #fff; padding: 7px; } #main-body-container .classifieds-search-container { margin-bottom: 50px; } #block-947517 form { margin-bottom: 20px; } /* Ticket #826571 MA 10/27/2020 */ #block-947474 > div.most-popular > ul > li.active { display: none !important; } #tncms-block-1058540 .tnt-prop-img { max-width: 300px; margin-right: auto; /* margin-left: auto; */ /* width: 50%; */ width: 300px; margin-left: 55px; } /* Change requests for AdVantageNews obituaries */ .asset .asset-header .meta {display: none;} .card .card-meta {display: none;} /*CRM #831959 */ .infinity-summary-item .card .card-labels {display:none;} /* Ticket #865471 */ .inline-audio .card-headline { display: none; } /* Ticket #868159 */ .asset .asset-date{display: none} .asset .tnt-update-recent{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.advantagenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Lisa D. Rister | Riverbend Obituaries | advantagenews.com" href="http://www.advantagenews.com/search/?f=rss&amp;t=article&amp;c=obituaries/riverbend&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      
       $('.section-place-an-ad .adowl-build-header h2').html('<h2><i class="fas tnt-cog"></i>  Build your ad</h2>'); 
     
     
     
       
 }); 
</script>



  

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-ea2fbefa-251e-11ec-a0e4-73c513b89dee  section-obituaries section-riverbend type-article infinity-disabled" data-path="/obituaries/riverbend">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.advantagenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Friverbend&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=ea2fbefa-251e-11ec-a0e4-73c513b89dee&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Friverbend%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50643402-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.advantagenews.com/tncms/admin/editorial-asset/?edit=ea2fbefa-251e-11ec-a0e4-73c513b89dee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-947509" class="tncms-block hidden-md hidden-lg"><div id="user-controls-947509" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.advantagenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947509"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place_an_ad">Place_an_ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/granite-city/"  class="nav-link tnt-section-granite-city-obituaries">Granite City Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/greene-county/"  class="nav-link tnt-section-greene-county-obituaries">Greene County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/jersey-county/"  class="nav-link tnt-section-jersey-county-obituaries">Jersey County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/riverbend/"  class="nav-link tnt-section-riverbend-obituaries">Riverbend Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-947505" class="tncms-block hidden-md hidden-lg"><ul id="site-search-947505-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-947505" aria-labelledby="site-search-button-947505" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-947505-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947505-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-947505" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-947505-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947505').submit();
        return false;
    });

    $('#site-search-947505').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947505 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947505 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947505-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-947510" class="tncms-block"><div id="weather-947510" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_947510" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alton, IL
                                
                                 <small>(62002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early with some clearing expected late. Low 62F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy early with some clearing expected late. Low 62F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 4, 2021 @ 3:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-947504" class="tncms-block header-search"><section id="block-947504" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-947504" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-947504" aria-labelledby="site-search-button-947504" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-947504-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947504-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-947504-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947504').submit();
        return false;
    });

    $('#site-search-947504').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947504 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947504 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947504-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-947501" class="tncms-block"><div id="site-logo-947501" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=200%2C65" 
            srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=640%2C208 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="684"
            height="222"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1113336" class="tncms-block visible-xs visible-sm"><div id="notification-button-1113336" class="notification-button stuck" data-control="notification" data-id="1113336" data-tooltip="Get up-to-the-minute news sent straight to your device." data-tooltip-placement="right" data-tooltip-display-again="0.01" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-947508" class="tncms-block"><div id="user-controls-947508" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947508').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947508"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1113179" class="tncms-block visible-lg visible-md"><div id="notification-button-1113179" class="notification-button pull-right" data-control="notification" data-id="1113179" data-tooltip="Get up-to-the-minute news sent straight to your device." data-tooltip-placement="bottom" data-tooltip-display-again="0.01" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-logo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Logo</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-w9"  href="https://drive.google.com/file/d/1UBfY5BsxfTtizoqOjjwxeS4eN_r9CF8M/view?usp=sharing"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Download W9</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.advantagereach.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-all-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">All Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-news"  href="/news/local/riverbend-news/"  tabindex="0">
                    <span class="nav-label">Riverbend News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-news"  href="/news/local/jersey-county-news/"  tabindex="0">
                    <span class="nav-label">Jersey County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greene-county-news"  href="/news/local/greene-county-news/"  tabindex="0">
                    <span class="nav-label">Greene County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-news"  href="/news/local/granite-city-news/"  tabindex="0">
                    <span class="nav-label">Granite City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts-entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports-broadcast-schedule"  href="/sports/sports_broadcast_schedule/sports_broadcast_schedule.html"  tabindex="0">
                    <span class="nav-label">Sports Broadcast Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greene-county-obits"  href="/obituaries/greene-county/"  tabindex="0">
                    <span class="nav-label">Greene County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-obits"  href="/obituaries/jersey-county/"  tabindex="0">
                    <span class="nav-label">Jersey County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-obits"  href="/obituaries/riverbend/"  tabindex="0">
                    <span class="nav-label">Riverbend Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-obits"  href="/obituaries/granite-city/"  tabindex="0">
                    <span class="nav-label">Granite City Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-obit"  href="/obituaries/submit_obit/"  tabindex="0">
                    <span class="nav-label">Submit Obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-secret-diner"  href="/opinion/secret_diner/"  tabindex="0">
                    <span class="nav-label">Secret Diner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lets-talk"  href="/podcasts/lets_talk/"  tabindex="0">
                    <span class="nav-label">Let's Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-z-morning-show"  href="/podcasts/big_z_morning_show/"  tabindex="0">
                    <span class="nav-label">Big Z Morning Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-over-a-brew"  href="/podcasts/business_over_a_brew/"  tabindex="0">
                    <span class="nav-label">Business Over a Brew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-talent"  href="/podcasts/riverbend_talent/"  tabindex="0">
                    <span class="nav-label">Riverbend Talent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recovery-uncensored"  href="/podcasts/recovery_uncensored/"  tabindex="0">
                    <span class="nav-label">Recovery Uncensored</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smash-daily"  href="/podcasts/smash_daily/"  tabindex="0">
                    <span class="nav-label">Smash Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors-show"  href="/podcasts/outdoors_show/"  tabindex="0">
                    <span class="nav-label">Outdoors Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pat-heston-show"  href="/podcasts/pat_heston/"  tabindex="0">
                    <span class="nav-label">Pat Heston Show</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advantage-print-archive"  href="/archive/printarchive/"  tabindex="0">
                    <span class="nav-label">AdVantage Print Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-altondailynewscom-archive"  href="/archive/altondailynews/"  tabindex="0">
                    <span class="nav-label">AltonDailyNews.com Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #111">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lisa%20D.%20Rister&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Lisa%20D.%20Rister&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-950322" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950322" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950322');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-950323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950323" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-34f40994-1226-11eb-9bbc-8756dbce346a" class="modal fullscreen in modal-image image-default modal-34f40994-1226-11eb-9bbc-8756dbce346a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png?resize=170%2C220 200w"
                    sizes="100vw"
                    
                    width="170"
                    height="220"
                    alt="obit stock"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-34f40994-1226-11eb-9bbc-8756dbce346a" data-target=".caption-inner-modal-image-34f40994-1226-11eb-9bbc-8756dbce346a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-34f40994-1226-11eb-9bbc-8756dbce346a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobit-stock%2Fimage_34f40994-1226-11eb-9bbc-8756dbce346a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obit-stock/image_34f40994-1226-11eb-9bbc-8756dbce346a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f40994-1226-11eb-9bbc-8756dbce346a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=obit%20stock&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobit-stock%2Fimage_34f40994-1226-11eb-9bbc-8756dbce346a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obit-stock/image_34f40994-1226-11eb-9bbc-8756dbce346a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f40994-1226-11eb-9bbc-8756dbce346a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obit-stock/image_34f40994-1226-11eb-9bbc-8756dbce346a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obit-stock/image_34f40994-1226-11eb-9bbc-8756dbce346a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f40994-1226-11eb-9bbc-8756dbce346a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/34f40994-1226-11eb-9bbc-8756dbce346a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34f40994-1226-11eb-9bbc-8756dbce346a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20obit%20stock&body=https%3A%2F%2Fwww.advantagenews.com%2Fobit-stock%2Fimage_34f40994-1226-11eb-9bbc-8756dbce346a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34f40994-1226-11eb-9bbc-8756dbce346a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obit-stock/image_34f40994-1226-11eb-9bbc-8756dbce346a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f40994-1226-11eb-9bbc-8756dbce346a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34f40994-1226-11eb-9bbc-8756dbce346a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34f40994-1226-11eb-9bbc-8756dbce346a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34f40994-1226-11eb-9bbc-8756dbce346a" class="save-list-34f40994-1226-11eb-9bbc-8756dbce346a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34f40994-1226-11eb-9bbc-8756dbce346a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-34f40994-1226-11eb-9bbc-8756dbce346a img { max-height: 220px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="asset article-default"  data-url="https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Alton</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png?resize=200%2C259">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="259">
        </div>
        <meta itemprop="name" content="advantagenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lisa D. Rister
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-04T09:25:00-05:00" class="tnt-date asset-date text-muted">
            Oct 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-04T09:25:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-04T09:25:00-05:00">
    <meta itemprop="datePublished" content="2021-10-04T09:25:00-05:00">
    <meta itemprop="dateModified" content="2021-10-04T09:25:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lisa%20D.%20Rister&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Lisa%20D.%20Rister&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-34f40994-1226-11eb-9bbc-8756dbce346a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-34f40994-1226-11eb-9bbc-8756dbce346a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="170">
            <meta itemprop="height" content="220">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/3/4f/34f40994-1226-11eb-9bbc-8756dbce346a/5f8dbb91088b5.image.png?resize=170%2C220 200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="170"
                    height="220"
                    alt="obit stock"
                    class="img-responsive  letterbox tnt-restrict-img-34f40994-1226-11eb-9bbc-8756dbce346a white" />
            </div><style>
                .tnt-restrict-img-34f40994-1226-11eb-9bbc-8756dbce346a {
                    max-width: 170px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea2fbefa-251e-11ec-a0e4-73c513b89dee">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lisa%20D.%20Rister&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Lisa%20D.%20Rister&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea2fbefa-251e-11ec-a0e4-73c513b89dee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea2fbefa-251e-11ec-a0e4-73c513b89dee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="save-list-ea2fbefa-251e-11ec-a0e4-73c513b89dee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea2fbefa-251e-11ec-a0e4-73c513b89dee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 100;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 100);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 100;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 100);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lisa%20D.%20Rister&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Lisa%20D.%20Rister&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea2fbefa-251e-11ec-a0e4-73c513b89dee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea2fbefa-251e-11ec-a0e4-73c513b89dee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="save-list-ea2fbefa-251e-11ec-a0e4-73c513b89dee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea2fbefa-251e-11ec-a0e4-73c513b89dee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Lisa D. Rister, 48, went to be with the Lord, 9:29 pm, Friday, October 1, 2021 at her residence.</p><p>Born in Alton on November 2, 1972 she was the daughter of Clarence "Jack" Farris of Godfrey and Charlene (Pruitt) Farris of Alton.</p><p>On March 20, 1998 in Alton, she married Gary Rister.  He survives.</p><p>Surviving in addition to her parents and husband are, son, Cody (Brittany) Sunderland of Jerseyville; daughters, Bethany (Dillan) Plummer of Alton, Cassidy (Jacob) Wainwright of Gillespie; "other daughter", Emma Richards of Alton; brothers, Jake Farris of Alton, Travis Farris of Granite City; mother-in-law, Nancy Rister of Brighton; and several nieces and nephews.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Visitation will be from 4-7 pm, Tuesday, October 5 at Marks Mortuary in Wood River.  Cremation rites will be accorded following the visitation.</p><p>Burial will be in Wanda Cemetery in South Roxana at a later date.</p><p>Memorials may be made to the Alton 5 A's.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lisa%20D.%20Rister&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Lisa%20D.%20Rister&body=https%3A%2F%2Fwww.advantagenews.com%2Fobituaries%2Friverbend%2Flisa-d-rister%2Farticle_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/riverbend/lisa-d-rister/article_ea2fbefa-251e-11ec-a0e4-73c513b89dee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2fbefa-251e-11ec-a0e4-73c513b89dee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea2fbefa-251e-11ec-a0e4-73c513b89dee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea2fbefa-251e-11ec-a0e4-73c513b89dee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea2fbefa-251e-11ec-a0e4-73c513b89dee" class="save-list-ea2fbefa-251e-11ec-a0e4-73c513b89dee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea2fbefa-251e-11ec-a0e4-73c513b89dee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.advantagenews.com/tncms/asset/editorial/ea2fbefa-251e-11ec-a0e4-73c513b89dee/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1069085" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069085" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069085');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1000928" class="tncms-block"><section id="block-1000928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000928 ">
        <div class="block-title-inner">
            <h4>
                
                Sign up for daily obituaries
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1000928"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-50 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="b5b0d02e-f789-11ea-8c18-af355d9397e8" data-name="Greene County Area Headlines & Obits" title="Greene County Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Greene County Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-45 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="e154337e-f789-11ea-8c18-9f88521e5e1e" data-name="Jersey County Area Headlines & Obits" title="Jersey County Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Jersey County Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-40 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="0ac51a16-f78a-11ea-8c18-af71711ebce2" data-name="Riverbend Area Headlines & Obits" title="Riverbend Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Riverbend Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-35 checkbox">
                                <label>
                                    <input class="mailinglist-id-1000928" type="checkbox" name="list_id[]" value="77459b62-f789-11ea-8c18-b383860e1624" data-name="Granite City Area Headlines & Obits" title="Granite City Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Granite City Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1000928" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.advantagenews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-950328" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950328" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950328');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-974091" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974091" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974091');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-947474" class="tncms-block"><section id="block-947474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947474 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-947474" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-947474" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/granite-city-news/alton-man-36-dies-after-vehicle-hits-median-south-of-clark-bridge/article_77a92de2-210b-11ec-96e2-3790d7ce93ca.html">Alton man, 36, dies after vehicle hits median south of Clark Bridge</a></li><li><a href="/news/local/granite-city-news/charges-filed-in-saturday-alton-shooting/article_7e13739c-20aa-11ec-9978-ff8e3b0753ce.html">Charges filed in Saturday Alton shooting</a></li><li><a href="/news/local/granite-city-news/schnucks-announces-new-hours-employee-incentives/article_1ad979de-2046-11ec-b811-cf2fad27f5a8.html">Schnucks announces new hours, employee incentives</a></li><li><a href="/news/local/riverbend-news/woman-seriously-injured-in-alton-crash/article_05c7a4bc-1fb5-11ec-b91b-d76826fbf6b4.html">Woman seriously injured in Alton crash</a></li><li><a href="/news/former-pastor-sentenced-for-distributing-child-porn/article_2d230746-222f-11ec-8b23-8f13c8402385.html">Former pastor sentenced for distributing child porn</a></li><li><a href="/news/one-killed-in-west-alton-crash/article_03d6bb72-1fb3-11ec-855a-f3b507bf70e7.html">One killed in West Alton crash</a></li><li><a href="/obituaries/riverbend/vickie-osborne/article_8ea80686-2227-11ec-abe3-7bf4d7a3ebe8.html">Vickie Osborne</a></li><li><a href="/news/local/granite-city-news/mayor-talks-east-alton-business/article_ffd9706a-208d-11ec-b6ab-074397f1aea3.html">Mayor talks East Alton business</a></li><li><a href="/news/local/granite-city-news/metro-east-man-killed-in-montana-train-crash/article_ede3e878-2050-11ec-8ccb-d3fe30d2782c.html">Metro East man killed in Montana train crash</a></li><li><a href="/news/local/riverbend-news/moro-motorcyclist-killed-in-collision-with-car/article_1cdbc3e6-209a-11ec-ae40-b305ca16dc5a.html">Moro motorcyclist killed in collision with car</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-964945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964945" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1102209" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1102209" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1102209');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-974090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974090" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974090');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-947494" class="tncms-block"></div><div id="tncms-block-947453" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-964946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964946');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-950324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950324" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950324');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-947497" class="tncms-block"><section id="block-947497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947497 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-947465" class="tncms-block"><section id="block-947465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947465 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ADVANTAGE&amp;publisher_url:https://advantagenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-947499" class="tncms-block"><section id="block-947499" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947499 ">
        <div class="block-title-inner">
            <h4>
                
                Big Z Media
                
            </h4>
        </div>
    </div></div><address>
    <strong>advantagenews.com</strong><br>
    PO Box 615<br>
    Alton, IL 62002
    <br>
    
        <strong>Phone:</strong> 618-465-3535<br>
        <strong>Email:</strong> <a href="mailto:contactus@bigz.media">contactus@bigz.media</a><br>
    
</address></section></div><div id="tncms-block-947507" class="tncms-block padding-bottom"><div class="follow-links-947507 default">
    
    <section id="block-947507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947507 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/todaysadvantagenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsadvantage" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/advantage-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVeYwLCEjLtDuNu7AKA7yLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.advantagenews.com",
  "sameAs" : ["https://www.facebook.com/todaysadvantagenews","https://twitter.com/newsadvantage","https://www.linkedin.com/company/advantage-news","https://www.youtube.com/channel/UCVeYwLCEjLtDuNu7AKA7yLg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1084529" class="tncms-block"><p><span style="color: #ffffff;"><small>© Copyright 2021 <a href="https://www.advantagenews.com/" style="color: #ffffff;">Big Z Media</a>, PO Box 615 Alton, IL </small><small><br></small><small><a href="https://drive.google.com/file/d/1AmQ2kzpWZwzxgyorAlqpGlHjVYnYddow/view?usp=sharing" style="color: #ffffff;" target="_blank" rel="noopener">EEO Report</a> | <a href="https://publicfiles.fcc.gov/am-profile/wbgz" style="color: #ffffff;" target="_blank" rel="noopener">Online Public File</a> | <a href="https://www.advantagenews.com/site/privacy.html" style="color: #ffffff;" target="_blank" rel="noopener">Privacy Policy</a><br>Persons with disabilities should contact Nick Darr at <a href="mailto:nickdarr@bigz.media" style="color: #ffffff;">nickdarr@bigz.media</a> </small></span></p>
<p style="text-align: right;"><span style="color: #ffffff;"><small>Powered by <a href="https://bloxcms.com/" target="_blank" rel="noopener" style="color: #ffffff;">BLOX Content Management System</a> from <a href="https://townnews.com/" target="_blank" rel="noopener" style="color: #ffffff;">TownNews.com</a>.</small></span></p></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ea2fbefa-251e-11ec-a0e4-73c513b89dee")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries/riverbend"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_947510').click(function(e){
                                        $('#weather-947510 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>