
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.advantagenews.com/content/tncms/live/" />
<meta name="keywords" content="sustainable energy" />
<meta name="news_keywords" content="sustainable energy" />
<meta name="description" content="The COVID-19 pandemic hit the clean energy job market hard, with more than 17,000 workers at one point filing for unemployment. But the industry appears to be on the rebound." />
<meta name="author" content="Kevin Bessler - Illinois Radio Network" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=565%2C425" />
<meta property="og:image:width" content="565" />
<meta property="og:image:height" content="425" />
<meta property="og:title" content="Clean energy job sector trying to recover from pandemic" />
<meta property="og:description" content="The COVID-19 pandemic hit the clean energy job market hard, with more than 17,000 workers at one point filing for unemployment. But the industry appears to be on the rebound." />
<meta property="og:site_name" content="AdVantageNews.com" />
<meta property="og:section" content="Granite City News" />
<meta property="fb:app_id" content="210638399128904" />
<meta property="article:publisher" content="https://www.facebook.com/todaysadvantagenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvantage" />
<meta name="twitter:image:alt" content="Grow Solar Metro East brings renewable energy to homes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Lora&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local\/granite-city-news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kevin Bessler - Illinois Radio Network","presentation":null,"start_hour":"05","id":"b7960cca-fbab-11eb-80cd-3ba77a2381f4","app":"editorial","ga_page":"\/news\/local\/granite-city-news\/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50643402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sustainable energy"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/advantagenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950322'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950322').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_nav';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950323'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964689'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964689').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-950328'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950328').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974091'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974091').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964945'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-974090'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-974090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_mpu_bb_99';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964946'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1096443"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/422578608/mp_leaderboard_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-950324'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-950324').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Clean energy job sector trying to recover from pandemic | Granite City News | advantagenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #161616; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #111; } .fixed-nav #main-navigation { background-color: #111 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #161616; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #efefef; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: "lato"; } #site-header-container {border-bottom: 0px solid #f00;} /* wrap in mediaquery */ #weather-947510 .current-conditions { float: left; height: 48px; top: 35px; } .search-form-container {top: 42px;} .nav > li > a {padding: 30px 12px;} /* wrap in mediaquery */ #main-nav_menu>li:first-child {width:200px;} #main-nav_menu>li:first-child>a { background-image:url("global/resources/images/advantage_logo_white.png"); background-repeat:no-repeat; height:75px; background-size:175px; width:175px; background-position:0 3px; } #main-nav_menu>li:first-child .fa {color:#111111!important;} .fixed-nav #main-navigation {z-index:9999;} #main-nav_menu>li:first-child .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw {display:none;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover { background-color:transparent!important;color:#fff!important;} .navbar-default .dropdown-menu>li>a:hover { background:#E50312;color:#ffffff!important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .open > a:hover {color:#E50312!important;} .navbar-default .navbar-nav > .open a {color:#000000;} .follow-links-947506 li a.fb, .follow-links-947506 li a.tw, .follow-links-947506 li a.li, .follow-links-947506 li a.yt {background-color: #F00;} .asset-photo .image, .photo-carousel .item .photo-container {background-color: #fff;} .block-title {background-color: #161616;} .block-title-inner * { text-transform: uppercase; font-weight: bold; color: #fff !important; } .block-title-inner { margin: 5px 15px; padding: 0 0 3px !important; } .mosaic-grid .tnt-asset-link, .card-headline * { font-family: "Lora", serif; } .asset .asset-header h1 { font-size: 42px; font-family: "Lora", serif; } .btn-primary { background-color:#0a0505;border-color:#0a0505;color:#fff!important;} .btn-primary:hover { background-color:#161616;border-color:#0a0505;color:#F00!important;} .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1); text-align:center; } .list-inline.block-links.pos-bottom li a { background: #f5f5f5; padding: 12px; } .card .card-label-section a {color: #f00;} .follow-links-947507 li a.fb, .follow-links-947507 li a.tw, .follow-links-947507 li a.li, .follow-links-947507 li a.yt {background-color:#7b7b7b;} .panel-footer.user-signup a:nth-child(1) { display: none; } .breadcrumb li span, .breadcrumb li a { color: #fff; } .text-success { color: #98e19a;} .contrib-list .pos-bottom{padding: 0 !important;border: 0 !important;} .contrib-list .pos-bottom li{display: block;line-height: normal;padding: 0 !important;text-align: left;} .contrib-list .pos-bottom a{ display: block; padding: 10px 15px !important; margin-bottom: -1px; background-color: #fff; border: 1px solid #ddd; font-size: 14px; color: #555 !important; text-decoration: none; background: #fff !important;} .contrib-list .pos-bottom a:hover{background: #F5F5F5 !important;} .contrib-list .blox-autolist{margin-bottom: -1px;} /* Change requests for AdVantageNews classifieds */ .header-search {padding-bottom: 10px;} .classifieds-search-container .block-links.pos-content .h4 { border-radius: 4px; background: green; color: #fff; padding: 7px; } #main-body-container .classifieds-search-container { margin-bottom: 50px; } #block-947517 form { margin-bottom: 20px; } /* Ticket #826571 MA 10/27/2020 */ #block-947474 > div.most-popular > ul > li.active { display: none !important; } #tncms-block-1058540 .tnt-prop-img { max-width: 300px; margin-right: auto; /* margin-left: auto; */ /* width: 50%; */ width: 300px; margin-left: 55px; } /* Change requests for AdVantageNews obituaries */ /*CRM #831959 */ .infinity-summary-item .card .card-labels {display:none;} /* Ticket #865471 */ .inline-audio .card-headline { display: none; } /* Ticket #868159 */ .asset .asset-date{display: none} .asset .tnt-update-recent{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.advantagenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Clean energy job sector trying to recover from pandemic | Granite City News | advantagenews.com" href="http://www.advantagenews.com/search/?f=rss&amp;t=article&amp;c=news/local/granite-city-news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      
       $('.section-place-an-ad .adowl-build-header h2').html('<h2><i class="fas tnt-cog"></i>  Build your ad</h2>'); 
     
     
     
       
 }); 
</script>



  

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-b7960cca-fbab-11eb-80cd-3ba77a2381f4  section-news section-local section-granite-city-news type-article infinity-summary-sticky-siderail" data-path="/news/local/granite-city-news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.advantagenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal%2Fgranite-city-news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kevin+Bessler+-+Illinois+Radio+Network&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=b7960cca-fbab-11eb-80cd-3ba77a2381f4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fgranite-city-news%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50643402-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.advantagenews.com/tncms/admin/editorial-asset/?edit=b7960cca-fbab-11eb-80cd-3ba77a2381f4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-947509" class="tncms-block hidden-md hidden-lg"><div id="user-controls-947509" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.advantagenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947509').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947509"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place_an_ad">Place_an_ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/granite-city/"  class="nav-link tnt-section-granite-city-obituaries">Granite City Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/greene-county/"  class="nav-link tnt-section-greene-county-obituaries">Greene County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/jersey-county/"  class="nav-link tnt-section-jersey-county-obituaries">Jersey County Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/riverbend/"  class="nav-link tnt-section-riverbend-obituaries">Riverbend Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-947505" class="tncms-block hidden-md hidden-lg"><ul id="site-search-947505-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-947505" aria-labelledby="site-search-button-947505" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-947505-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947505-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-947505" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-947505-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947505').submit();
        return false;
    });

    $('#site-search-947505').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947505 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947505 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947505-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-947510" class="tncms-block"><div id="weather-947510" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_947510" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alton, IL
                                
                                 <small>(62002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mixed clouds and sun this morning. Scattered thunderstorms developing this afternoon. High 84F. Winds NW at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms early, then partly cloudy after midnight. Low near 65F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 13, 2021 @ 9:05 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-947504" class="tncms-block header-search"><section id="block-947504" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-947504" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-947504" aria-labelledby="site-search-button-947504" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-947504-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-947504-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-947504-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-947504').submit();
        return false;
    });

    $('#site-search-947504').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-947504 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-947504 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-947504-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-947501" class="tncms-block"><div id="site-logo-947501" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=200%2C65" 
            srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png?resize=640%2C208 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/ec5fb2e8-da7d-11eb-8448-ebde25491d6e.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="684"
            height="222"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-947508" class="tncms-block"><div id="user-controls-947508" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.advantagenews.com/users/login/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.advantagenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.advantagenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.advantagenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947508').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.advantagenews.com/users/logout/" id="user-logout-form-947508"><input type="hidden" name="referer_url" value="https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-logo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Logo</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-w9"  href="https://drive.google.com/file/d/1UBfY5BsxfTtizoqOjjwxeS4eN_r9CF8M/view?usp=sharing"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Download W9</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.advantagereach.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-all-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">All Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-news"  href="/news/local/riverbend-news/"  tabindex="0">
                    <span class="nav-label">Riverbend News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-news"  href="/news/local/jersey-county-news/"  tabindex="0">
                    <span class="nav-label">Jersey County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greene-county-news"  href="/news/local/greene-county-news/"  tabindex="0">
                    <span class="nav-label">Greene County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-news"  href="/news/local/granite-city-news/"  tabindex="0">
                    <span class="nav-label">Granite City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts-entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greene-county-obits"  href="/obituaries/greene-county/"  tabindex="0">
                    <span class="nav-label">Greene County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-county-obits"  href="/obituaries/jersey-county/"  tabindex="0">
                    <span class="nav-label">Jersey County Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-obits"  href="/obituaries/riverbend/"  tabindex="0">
                    <span class="nav-label">Riverbend Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-granite-city-obits"  href="/obituaries/granite-city/"  tabindex="0">
                    <span class="nav-label">Granite City Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-obit"  href="/obituaries/submit_obit/"  tabindex="0">
                    <span class="nav-label">Submit Obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-secret-diner"  href="/opinion/secret_diner/"  tabindex="0">
                    <span class="nav-label">Secret Diner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lets-talk"  href="/podcasts/lets_talk/"  tabindex="0">
                    <span class="nav-label">Let's Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-z-morning-show"  href="/podcasts/big_z_morning_show/"  tabindex="0">
                    <span class="nav-label">Big Z Morning Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-over-a-brew"  href="/podcasts/business_over_a_brew/"  tabindex="0">
                    <span class="nav-label">Business Over a Brew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-riverbend-talent"  href="/podcasts/riverbend_talent/"  tabindex="0">
                    <span class="nav-label">Riverbend Talent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recovery-uncensored"  href="/podcasts/recovery_uncensored/"  tabindex="0">
                    <span class="nav-label">Recovery Uncensored</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smash-daily"  href="/podcasts/smash_daily/"  tabindex="0">
                    <span class="nav-label">Smash Daily</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advantage-print-archive"  href="/archive/printarchive/"  tabindex="0">
                    <span class="nav-label">AdVantage Print Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-altondailynewscom-archive"  href="/archive/altondailynews/"  tabindex="0">
                    <span class="nav-label">AltonDailyNews.com Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #111">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&body=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-950322" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950322" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950322');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-950323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950323" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-88a17462-dae1-596d-8d3a-bb50e5d3c64e" class="modal fullscreen in modal-image image-default modal-88a17462-dae1-596d-8d3a-bb50e5d3c64e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=400%2C301"
                    srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=540%2C406 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=565%2C425 640w"
                    sizes="100vw"
                    
                    width="565"
                    height="425"
                    alt="Grow Solar Metro East brings renewable energy to homes"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-88a17462-dae1-596d-8d3a-bb50e5d3c64e" data-target=".caption-inner-modal-image-88a17462-dae1-596d-8d3a-bb50e5d3c64e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-88a17462-dae1-596d-8d3a-bb50e5d3c64e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Fgrow-solar-metro-east-brings-renewable-energy-to-homes%2Fimage_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/grow-solar-metro-east-brings-renewable-energy-to-homes/image_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88a17462-dae1-596d-8d3a-bb50e5d3c64e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grow%20Solar%20Metro%20East%20brings%20renewable%20energy%20to%20homes&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Fgrow-solar-metro-east-brings-renewable-energy-to-homes%2Fimage_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/grow-solar-metro-east-brings-renewable-energy-to-homes/image_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88a17462-dae1-596d-8d3a-bb50e5d3c64e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/news/grow-solar-metro-east-brings-renewable-energy-to-homes/image_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/grow-solar-metro-east-brings-renewable-energy-to-homes/image_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88a17462-dae1-596d-8d3a-bb50e5d3c64e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/88a17462-dae1-596d-8d3a-bb50e5d3c64e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88a17462-dae1-596d-8d3a-bb50e5d3c64e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Grow%20Solar%20Metro%20East%20brings%20renewable%20energy%20to%20homes&body=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Fgrow-solar-metro-east-brings-renewable-energy-to-homes%2Fimage_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88a17462-dae1-596d-8d3a-bb50e5d3c64e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/grow-solar-metro-east-brings-renewable-energy-to-homes/image_88a17462-dae1-596d-8d3a-bb50e5d3c64e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88a17462-dae1-596d-8d3a-bb50e5d3c64e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88a17462-dae1-596d-8d3a-bb50e5d3c64e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88a17462-dae1-596d-8d3a-bb50e5d3c64e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88a17462-dae1-596d-8d3a-bb50e5d3c64e" class="save-list-88a17462-dae1-596d-8d3a-bb50e5d3c64e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88a17462-dae1-596d-8d3a-bb50e5d3c64e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-88a17462-dae1-596d-8d3a-bb50e5d3c64e img { max-height: 425px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="asset article-default"  data-url="https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The COVID-19 pandemic hit the clean energy job market hard, with more than 17,000 workers at one point filing for unemployment. But the industry appears to be on the rebound. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=565%2C425">
            <meta itemprop="width" content="565">
            <meta itemprop="height" content="425">
        </div>
        <meta itemprop="name" content="advantagenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.advantagenews.com\/tncms\/search\/mlt\/?origin=b7960cca-fbab-11eb-80cd-3ba77a2381f4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="asset-paging">
                <div id="paging-prev-b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="paging-link prev offset"></div>
                <div id="paging-next-b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Clean energy job sector trying to recover from pandemic
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kevin Bessler - Illinois Radio Network</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-13T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-13T05:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-13T05:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-13T05:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-13T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&body=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-88a17462-dae1-596d-8d3a-bb50e5d3c64e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-88a17462-dae1-596d-8d3a-bb50e5d3c64e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="565">
            <meta itemprop="height" content="425">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=400%2C301"
                    srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=540%2C406 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/8a/88a17462-dae1-596d-8d3a-bb50e5d3c64e/5f5915c03467e.image.jpg?resize=565%2C425 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="565"
                    height="425"
                    alt="Grow Solar Metro East brings renewable energy to homes"
                    class="img-responsive full tnt-restrict-img-88a17462-dae1-596d-8d3a-bb50e5d3c64e white" />
            </div><style>
                .tnt-restrict-img-88a17462-dae1-596d-8d3a-bb50e5d3c64e {
                    max-width: 565px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7960cca-fbab-11eb-80cd-3ba77a2381f4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&body=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7960cca-fbab-11eb-80cd-3ba77a2381f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7960cca-fbab-11eb-80cd-3ba77a2381f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="save-list-b7960cca-fbab-11eb-80cd-3ba77a2381f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7960cca-fbab-11eb-80cd-3ba77a2381f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&body=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7960cca-fbab-11eb-80cd-3ba77a2381f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7960cca-fbab-11eb-80cd-3ba77a2381f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="save-list-b7960cca-fbab-11eb-80cd-3ba77a2381f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7960cca-fbab-11eb-80cd-3ba77a2381f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>The COVID-19 pandemic hit the clean energy job market hard, with more than 17,000 workers at one point filing for unemployment. But the industry appears to be on the rebound.</span></p><p><span>According to the nonpartisan business group E2, or Environmental Entrepreneurs, more than 115,000 Illinoisans worked in the clean energy sector at the end of last year, with workers in all of the state’s 102 counties.</span></p><p><span>The final 2020 job numbers show an 8.2 percent drop in Illinois’ clean energy workforce from 2019, representing more than 10,000 jobs. In the three years leading up to 2020, clean energy jobs grew five times as fast as overall job employment.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-964689" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964689" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964689');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><span>Micaela Preskill, Midwest advocate for E2, said Illinois can take advantage of the sector’s high job growth potential.</span></p><p>“<span>To grow clean energy jobs, our lawmakers in Washington and the state capital must take bold action to support and invest in clean energy and clean vehicles,” Preskill said.</span></p><p><span>According to a report by <span><a href="https://www.cleanjobsmidwest.com/state/illinois" rel="noopener" target="_blank">Clean Jobs Midwest</a></span>, energy efficiency, Illinois’ largest clean energy employer, now employs 80,671. The sector was hardest hit during the pandemic, losing over 10,000 jobs or 11.4 percent of its total workforce.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span>The majority of clean energy jobs in Illinois were in manufacturing and construction. Phil Jordan, vice president at BW Research, said keeping clean energy manufacturing jobs here is important for the economy.</span></p><p>“<span>When you have a focus on domestic supply chains, ... we are really thinking about strengthening manufacturing and services and having those products manufactured here in the U.S.,” Jordan said.</span></p><p><span>Renewable energy now employs more than 17,000 Illinoisans, including about 9,000 in wind and over 5,500 in solar.</span></p><p><span>Among advanced transportation subsectors, hybrid cars and EV’s were the state’s bright spots. Hybrid vehicle manufacturing employees grew by 9 percent to 5,072 workers. EV sector jobs grew by 12 percent to 2,614 workers.</span></p><p>“<span>These jobs prove to be resilient, rebounding faster than the overall Midwest workforce,” said Ian Adams, managing director at Clean Energy Trust. “We see the clean energy industry as ripe with opportunity for innovation and growth.”</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&via=newsadvantage&url=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.advantagenews.com/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.advantagenews.com/tncms/asset/editorial/b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Z%20Media%5D%20Clean%20energy%20job%20sector%20trying%20to%20recover%20from%20pandemic&body=https%3A%2F%2Fwww.advantagenews.com%2Fnews%2Flocal%2Fgranite-city-news%2Fclean-energy-job-sector-trying-to-recover-from-pandemic%2Farticle_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/granite-city-news/clean-energy-job-sector-trying-to-recover-from-pandemic/article_b7960cca-fbab-11eb-80cd-3ba77a2381f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7960cca-fbab-11eb-80cd-3ba77a2381f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7960cca-fbab-11eb-80cd-3ba77a2381f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7960cca-fbab-11eb-80cd-3ba77a2381f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7960cca-fbab-11eb-80cd-3ba77a2381f4" class="save-list-b7960cca-fbab-11eb-80cd-3ba77a2381f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7960cca-fbab-11eb-80cd-3ba77a2381f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sustainable%20energy%22#tncms-source=keyword" class="tag-sustainable-energy label label-default" >Sustainable Energy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.advantagenews.com/tncms/asset/editorial/b7960cca-fbab-11eb-80cd-3ba77a2381f4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.advantagenews.com/tncms/search/mlt/?origin=b7960cca-fbab-11eb-80cd-3ba77a2381f4&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-950328" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950328" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950328');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1084407" class="tncms-block"><p><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/e/2d/e2da5184-d9af-11eb-a331-0fa9961119a2/60dc80f67f788.image.png?resize=360%2C29" alt width="360" height="29"></p>
<p><a href="https://www.advantagenews.com/latest-news/audio_2031c8e2-d388-11eb-a3ee-b7efd27ef7c9.html" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/8/ba/8bae36ba-d9ae-11eb-a5c0-9b5e8e94d28f/60dc7e320f146.image.png?resize=350%2C45" width="350" height="45" alt></a></p>
<p><a href="https://www.advantagenews.com/latest-sports/audio_5b564b2a-d38b-11eb-94f1-5b7385776a96.html" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/a/89/a8912d64-d9ae-11eb-968c-8b2e1a914c2b/60dc7e4f88ade.image.png?resize=350%2C45" alt></a></p>
<p><a href="https://www.advantagenews.com/latest-obits/audio_e1f4f668-d38b-11eb-8efe-eb15abbdca48.html" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/b/46/b46df20c-d9ae-11eb-aa70-0f7abd560adc/60dc7e5c34bf7.image.png?resize=350%2C45" alt></a></p>
<p><span style="color: #ffffff;">.. </span></p></div><div id="tncms-block-974091" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974091" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974091');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-947474" class="tncms-block"><section id="block-947474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947474 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-947474" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-947474" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/granite-city-news/invasive-jumping-worm-species-spreading-in-illinois/article_1853bbbc-f773-11eb-be61-eb66f5f5de9f.html">Invasive 'jumping worm' species spreading in Illinois</a></li><li><a href="/news/local/riverbend-news/stolen-vehicles-recovered-in-godfrey/article_475b63f4-fb7b-11eb-8dc4-53a2e32841d3.html">Stolen vehicles recovered in Godfrey</a></li><li><a href="/news/local/granite-city-news/couple-charged-in-narcotics-investigation/article_a9c39ab4-f3da-11eb-a6f2-df0a2af9cb29.html">Couple charged in narcotics investigation</a></li><li><a href="/news/local/granite-city-news/governor-announces-mask-mandate-for-schools/article_f0a77dae-f55d-11eb-bbda-83257f279474.html">Governor announces mask mandate for schools</a></li><li><a href="/news/local/granite-city-news/toddler-dead-in-calhoun-county-drowning/article_09356aec-f87f-11eb-b0ff-9f6bd7df88b1.html">Toddler dead in Calhoun County drowning</a></li><li><a href="/news/local/riverbend-news/few-breakthrough-covid-19-cases-in-madison-county/article_b828be42-f6e9-11eb-9116-6ba43805f555.html">Few breakthrough COVID-19 cases in Madison County</a></li><li><a href="/news/local/granite-city-news/south-roxana-police-announce-more-drug-arrests/article_03a0e8fa-f6a8-11eb-a851-4f83d0bae6b4.html">South Roxana Police announce more drug arrests</a></li><li><a href="/news/local/granite-city-news/some-see-cause-for-concern-others-see-good-news-in-covid-19-metrics/article_a016b176-f6d3-11eb-a7b7-cf89eb6e85b5.html">Some see cause for concern, others see good news in COVID-19 metrics</a></li><li><a href="/news/local/riverbend-news/thirteen-charged-in-alton-drug-sweep/article_1d0a9266-f151-11eb-8b26-83a48859ce5f.html">Thirteen charged in Alton drug sweep</a></li><li><a href="/news/local/granite-city-news/great-rivers-and-routes-epic-ice-cream-week-kicks-off-monday/article_76e3a89a-f78c-11eb-a136-13d3d6e1731c.html">Great Rivers and Routes 'Epic Ice Cream Week' kicks off Monday</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-964945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964945" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-977211" class="tncms-block"><p style="text-align: center;"><a href="https://archive.advantagenews.com/"><span style="font-size: 16px;"><strong><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/4f/f4ffa8c6-f469-11eb-b3cf-eb239cf731b5/61095922114ef.image.png?resize=365%2C80" alt width="365" height="80"></strong></span></a></p>
<p style="text-align: center;"><span style="text-align: center;"><a href="http://archive.advantagenews.com/riverbend" target="_blank" rel="noopener">  <img style="width: 94px; height: 145px;" src="https://archive.advantagenews.com/riverbend/riverbend.jpg" alt="This week's Riverbend AdVantage" width="250" height="385"></a><a href="http://archive.advantagenews.com/jersey" target="_blank" rel="noopener">     <img style="width: 94px; height: 145px;" src="https://archive.advantagenews.com/jersey/jersey.jpg" alt="This week's Jersey County AdVantage">   </a></span><span style="text-align: center;"></span></p>
<p style="text-align: center;"><a href="https://archive.advantagenews.com/"><img src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/6e/f6e74f8c-f468-11eb-a201-3fbb09fdf59a/610955d5e22e1.image.png?resize=365%2C30" alt></a></p>
<br></div><div id="tncms-block-1082315" class="tncms-block"><section id="block-1082315" class="block emphasis-h3   " ><div class="block"><a href="https://temp.altondailynews.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/custom/image/cac2f8b2-d84c-11eb-b4c0-6f67d84f2964.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="365"
                height="75"
                alt=""></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-974090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-974090" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974090');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-964946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1096443" class="tncms-block"><section id="block-1096443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096443 ">
        <div class="block-title-inner">
            <h4>
                
                Sign up for daily news
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1096443"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-50 checkbox">
                                <label>
                                    <input class="mailinglist-id-1096443" type="checkbox" name="list_id[]" value="b5b0d02e-f789-11ea-8c18-af355d9397e8" data-name="Greene County Area Headlines & Obits" title="Greene County Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Greene County Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-45 checkbox">
                                <label>
                                    <input class="mailinglist-id-1096443" type="checkbox" name="list_id[]" value="e154337e-f789-11ea-8c18-9f88521e5e1e" data-name="Jersey County Area Headlines & Obits" title="Jersey County Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Jersey County Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-40 checkbox">
                                <label>
                                    <input class="mailinglist-id-1096443" type="checkbox" name="list_id[]" value="0ac51a16-f78a-11ea-8c18-af71711ebce2" data-name="Riverbend Area Headlines & Obits" title="Riverbend Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Riverbend Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-35 checkbox">
                                <label>
                                    <input class="mailinglist-id-1096443" type="checkbox" name="list_id[]" value="77459b62-f789-11ea-8c18-b383860e1624" data-name="Granite City Area Headlines & Obits" title="Granite City Area Headlines & Obits" >
                                    <h4 class="mailinglist-title">Granite City Area Headlines & Obits</h4>
                                    
                                        <p><span>Have the latest local news delivered every day so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1096443" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.advantagenews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-947432" class="tncms-block"><section id="block-947432" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947432 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/online_features/">
                
                Online Features
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-947432-5a02335c-edeb-55cd-8dec-53fdbb2d9a8e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5a02335c-edeb-55cd-8dec-53fdbb2d9a8e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/shining-a-light-on-als-disease/article_5a02335c-edeb-55cd-8dec-53fdbb2d9a8e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shining a light on ALS disease"
                            class="img-responsive lazyload full white"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/63/d639e34c-8dea-5e52-a6ec-554afc9de82b/60af4af29f547.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/senior_living" class="tnt-section-tag">Senior Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/shining-a-light-on-als-disease/article_5a02335c-edeb-55cd-8dec-53fdbb2d9a8e.html" class="tnt-asset-link">
        

        
            Shining a light on ALS disease</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-13T02:35:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-947432-f53b125b-21af-551b-9605-f87b19e7ab01" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/family_living" class="tnt-section-tag">Family Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/ease-the-transition-from-fun-in-the-sun-to-the-bustling-fall-schedules-video/article_f53b125b-21af-551b-9605-f87b19e7ab01.html" class="tnt-asset-link">
        

        
            Ease The Transition From Fun in the Sun To The Bustling Fall Schedules [Video]</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2021-08-12T15:23:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-947432-9e27d55b-e797-5d01-b178-97b401af17e3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-online-features tnt-sub-section-health-and-wellness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e27d55b-e797-5d01-b178-97b401af17e3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/you-can-help-create-a-future-with-better-lyme-disease-diagnosis/article_9e27d55b-e797-5d01-b178-97b401af17e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="You Can Help Create a Future with Better Lyme Disease Diagnosis"
                            class="img-responsive lazyload full white"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/d/67/d6777761-e5fd-5228-8896-928370391eff/60e94dd3c1c45.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/health_and_wellness" class="tnt-section-tag">Health & Wellness</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/health_and_wellness/you-can-help-create-a-future-with-better-lyme-disease-diagnosis/article_9e27d55b-e797-5d01-b178-97b401af17e3.html" class="tnt-asset-link">
        

        
            You Can Help Create a Future with Better Lyme Disease Diagnosis</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-13T02:35:41-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-947432-901886d3-9160-5759-98a2-1a86955760cf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-online-features tnt-sub-section-espanol">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-901886d3-9160-5759-98a2-1a86955760cf media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/espanol/la-superaci-n-de-la-p-rdida-de-aprendizaje-comienza-en-casa/article_901886d3-9160-5759-98a2-1a86955760cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="La superación de la pérdida de aprendizaje comienza en casa"
                            class="img-responsive lazyload full white"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/advantagenews.com/content/tncms/assets/v3/editorial/f/06/f069295f-42a4-55ef-ab57-fc92c840f9e1/611620ca83cfc.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/espanol" class="tnt-section-tag">Espanol</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/espanol/la-superaci-n-de-la-p-rdida-de-aprendizaje-comienza-en-casa/article_901886d3-9160-5759-98a2-1a86955760cf.html" class="tnt-asset-link">
        

        
            La superación de la pérdida de aprendizaje comienza en casa</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2021-08-12T12:35:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-950324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950324" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950324');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-947497" class="tncms-block"><section id="block-947497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947497 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-947465" class="tncms-block"><section id="block-947465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947465 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ADVANTAGE&amp;publisher_url:https://advantagenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-my-bill"  href="https://www.advertiserportal.com/advantagenews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-947499" class="tncms-block"><section id="block-947499" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947499 ">
        <div class="block-title-inner">
            <h4>
                
                Big Z Media
                
            </h4>
        </div>
    </div></div><address>
    <strong>advantagenews.com</strong><br>
    PO Box 615<br>
    Alton, IL 62002
    <br>
    
        <strong>Phone:</strong> 618-465-3535<br>
        <strong>Email:</strong> <a href="mailto:contactus@bigz.media">contactus@bigz.media</a><br>
    
</address></section></div><div id="tncms-block-947507" class="tncms-block padding-bottom"><div class="follow-links-947507 default">
    
    <section id="block-947507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-947507 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/todaysadvantagenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsadvantage" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/advantage-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVeYwLCEjLtDuNu7AKA7yLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.advantagenews.com",
  "sameAs" : ["https://www.facebook.com/todaysadvantagenews","https://twitter.com/newsadvantage","https://www.linkedin.com/company/advantage-news","https://www.youtube.com/channel/UCVeYwLCEjLtDuNu7AKA7yLg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1084529" class="tncms-block"><p><span style="color: #ffffff;"><small>© Copyright 2021 <a href="https://www.advantagenews.com/" style="color: #ffffff;">Big Z Media</a>, PO Box 615 Alton, IL </small><small><br></small><small><a href="https://drive.google.com/file/d/1AmQ2kzpWZwzxgyorAlqpGlHjVYnYddow/view?usp=sharing" style="color: #ffffff;" target="_blank" rel="noopener">EEO Report</a> | <a href="https://publicfiles.fcc.gov/am-profile/wbgz" style="color: #ffffff;" target="_blank" rel="noopener">Online Public File</a> | <a href="https://www.advantagenews.com/site/privacy.html" style="color: #ffffff;" target="_blank" rel="noopener">Privacy Policy</a><br>Persons with disabilities should contact Nick Darr at <a href="mailto:nickdarr@bigz.media" style="color: #ffffff;">nickdarr@bigz.media</a> </small></span></p>
<p style="text-align: right;"><span style="color: #ffffff;"><small>Powered by <a href="https://bloxcms.com/" target="_blank" rel="noopener" style="color: #ffffff;">BLOX Content Management System</a> from <a href="https://townnews.com/" target="_blank" rel="noopener" style="color: #ffffff;">TownNews.com</a>.</small></span></p></div><div id="tncms-block-1098627" class="tncms-block"><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='12ddb6f9f9b3c7d40fdabfc92cbb03b5e47e078eedea124a247dc65b0e90d98e';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7960cca-fbab-11eb-80cd-3ba77a2381f4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local/granite-city-news", "news/local/greene-county-news", "news/local/jersey-county-news", "news/local/riverbend-news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["sustainable energy"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_947510').click(function(e){
                                        $('#weather-947510 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/advantagenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>